Dodaj do ulubionych

Wciąż muszę odświeżać stronę.

01.09.19, 10:10
Od kilku miesięcy mam problemy z otwieraniem waszych for. Co drugi raz otwiera się normalnie a co drugi pojawia się co najwyżej nagłówek forum, ew. pusta karta i muszę kilka, kilkanaście razy odświeżać stronę, żeby zaskoczyło. Dlaczego tak się dzieje? Mozilla, komp. stacjonarny.
Edytor zaawansowany
  • wariant_b 01.09.19, 12:31
    Trudno będzie o pewną diagnozę, ale przypuszczalnie może być to związane z blokowaniem reklam.
    U mnie swego czasu taki problem pojawiał się wraz z reklamami całostronicowymi, które nie były
    w pełni zablokowane i choć reklamy nie było widać, wyświetlanie całości strony blokowało się.
    Co ciekawsze, ten sam zestaw filtrów w innych przeglądarkach działał bez problemu.
    Zmieniłem blocker i problem ustąpił. Zresztą wbudowany blocker Firefoxa najczęściej wystarcza.
    Ewentualnych źródłem problemów może być również zawartość cache przeglądarki.

    Sugeruję albo utworzenie nowego konta użytkownika na komputerze albo nowego profilu w Firefoxie
    i sprawdzenie, jak będzie się zachowywała przeglądarka bez cache i rozszerzeń.
  • bagienny 02.09.19, 13:54
    Jeżeli masz dodatki typu adblock wyłącz je i sprawdź.
  • silenta 02.09.19, 20:47
    Wstępne testy wyglądają obiecująco :) ale jak mi zacznie wywalać tysiące reklam to wracam do blokowania, wolę już odświeżać w nieskończoność.
  • wariant_b 02.09.19, 22:05
    Ja w Firefoxie wymieniłem uBlock Origin na ABP ze standardowym zestawem filtrów (+parę własnych) i działa to
    w miarę dobrze. O dziwo, uBlock funkcjonuje mi bez zacięć w przeglądarkach na silniku Blink (Chrome, Opera, Vivaldi).
  • silenta 03.09.19, 16:02
    Nie rozumiem co do mnie piszesz :P w drugiej części wypowiedzi, natomiast co do pierwszej części to ja miałam włączone uBlocka i ABP. Po wyłączeniu na stronach gazety wygląda, że jest dobrze. Może włączę samego ABP i przetestuję.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka