Dodaj do ulubionych

Java skąd pobrać

IP: 212.122.215.* 14.04.04, 10:00
Java skąd pobrać, i jaka nazwa dla Xp. Na stronie java.com jest kilka
rodzajów oprogramowania i nie wiem co ściągać.
  • Gość: Mac IP: 212.122.215.* 14.04.04, 21:50
    Jak ściągam ze strony java. sun.com to nie chce sie zainstalować, pokazuje brak
    jakiegos pliku i instalacja wyłącza się.Chyba spróbuję zainstalować openofice
    bo tam podobno java jest i można ją zainstalować. Jeszcze jedno pytanie do
    Piecyka - znalazłemn twoją poradę o mulący się XP, jak otworzyć listę i
    wyłączyć np. Eksplorera. próbowałem zrobić ctrl+alt+delete ale po wyłączeniu i
    restarcie wszystko wracało do stanu wyjściowego. W XP jestem kompletna
    zielenina i dzięki za wszystkie rady. Pozdrawiamy.(ja i moje pchły)
  • Gość: piecyk gazowy IP: *.visp.energis.pl 14.04.04, 22:05
    Gość portalu: Mac napisał(a):

    > Jak ściągam ze strony java. sun.com to nie chce sie zainstalować, pokazuje
    brak
    >
    > jakiegos pliku i instalacja wyłącza się.

    Nie wiem co to, musiałbym zobaczyć. :-)

    Spróbuj pobrać ręcznie plik (jeśli tak nie robiłeś) i zainstalować.
    java.sun.com/webapps/download/AutoDL?BundleId=9566

    Możesz też spróbować zainstalować Javę MS:
    pliki.republika.pl/tool/msjavx86.exe
    > Piecyka - znalazłemn twoją poradę o mulący się XP, jak otworzyć listę i
    > wyłączyć np. Eksplorera. próbowałem zrobić ctrl+alt+delete ale po wyłączeniu
    > i restarcie wszystko wracało do stanu wyjściowego.

    Ale zamykałeś "procesożerne" procesy? (Jest lepsza kombinacja do menedżera
    zadań: Ctrl + Shift + Esc).
  • Gość: Mac IP: 212.122.215.* 14.04.04, 22:22
    Tak zamknąłem eksplorera i zniknął cały pulpit, a po restarcie było jak przed
    wyłączeniem. Ale menedżer pokazuje wolnej pamięci 109 000 bufor systemu 105 000
    a całej pamięci mam 261000, czyli nie jest tak źle teraz jak piszę użycie
    procesora jest 0%, ale XP się muli przy uruchamianiu i na ok 20 sekund się
    wiesza. Może jestem za bardzo przewrażliwiony? Pozdrawiamy. (ja i moje pchły)
  • Gość: piecyk gazowy IP: *.visp.energis.pl 14.04.04, 22:26
    Nie wiem ile masz pamięci. Ja np. pracuję na kompie z Win XP HE, 1,2 GHz ze 128
    MB RAM, to mi system dosłownie startuje z 5 min.
  • Gość: Mac IP: 212.122.215.* 14.04.04, 22:37
    256 MB 333, Athlon 1,7+ czy 1700+ nie wiem jak poprawnie, czyli procek ok 1470
    Mhz. Uruchamia się ok. 1 min a potem kilka 3 - 4 zawieszki po ok. 20 - 30 sek.
    Javę znalazłem, plik instalacyjny zapisał się na HDD (wcześniej nie zauważyłem)
    i bez problemu zainstalowałem. Dzięki za rady.
  • Gość: piecyk gazowy IP: *.visp.energis.pl 14.04.04, 22:52
    A może startują Ci z systemem jakieś zbędne śmiecie - programy, spyware itp.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka