niezaufane połączenie

  • drzewko
  • od najstarszego
  • od najnowszego
  • drzewko odwrotne
  • IP: *.neoplus.adsl.tpnet.pl

    Drugi dzień z rzędu przy logowaniu na fb wyskakuje mi komunikat, że połączenie jest niezaufane. I w Mozilli i w Chrome i w IE. Jak próbowałam przez chrome, to pojawił się komunikat, że godzina i data są niepoprawne i jakiś certyfikat wygasł czy coś. Zmieniłam datę/godzinę i było ok. Ale to jest znowu drugi mój problem. Właśnie non stop od kilku tygodni mam złą datę i godzinę. Raz jest to dwa lata do przodu, raz 2 godziny. Dzisiaj miałam 13 czerwca 2025 i godzinę 8;40. Zmieniam to, wszystko jest ok dopóki nie wyłączę kompa. Na drugi dzień znów to samo. Ktoś wie co tu się porobiło? A na przykład do banków loguje się bez problemu.
    • 13.06.12, 21:04 Odpowiedz
      Z komputerem trzeba coś zrobić. Aż tak bardzo zegar nie ma prawa się rozjeżdżać.

      A doraźnie ustaw częstszą synchronizację czasu z serwerami NTP.
      Otwórz program regedit.exe i poszukaj klucza.
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\
      NtpClient\SpecialPollInterval
      Ustaw jego wartość decymalnie na 3600 (synchronizuj co godzinę).
      • IP: *.neoplus.adsl.tpnet.pl

        Gość: paulina 13.06.12, 21:14 Odpowiedz
        wariant_b napisał:

        > Z komputerem trzeba coś zrobić.

        Ale format, czy co? ;(
        • 13.06.12, 21:24 Odpowiedz
          Po zamknięciu Windowsa uruchomić komputer na chwilę i sprawdzić czas w BIOS-ie.
          Przed uruchomieniem Windows - to samo. Jeśli faktycznie problem dotyczy zegara
          na płycie głównej przy wyłączonym komputerze, to do serwisu.
          • IP: *.neoplus.adsl.tpnet.pl

            Gość: lajosz 13.06.12, 21:41 Odpowiedz
            Tam zaraz do serwisu.

            Może bateria na płycie padła ?
            Oczywiście w takim wypadku powinien się pojawić stosowny komunikat w poście BIOS-a, ale niektóre BIOS-y/płyty komunikat owszem, podają, ale post BIOS-a leci sobie dalej i Windows startuje.
          • IP: *.c194.msk.pl

            Gość: aaaaaa 14.06.12, 05:06 Odpowiedz
            nie filozofuj
            przeciez wystarczy tylko wymienic baterie
            • 14.06.12, 08:17 Odpowiedz
              > przeciez wystarczy tylko wymienic baterie

              Oby.
              • IP: *.neoplus.adsl.tpnet.pl

                Gość: paulina 14.06.12, 21:56 Odpowiedz
                Zadzwoniłam do serwisu, do którego zawsze wożę laptop i powiedziałam, że od czasu ostatniej naprawy jest coś nie tak z tą datą i godziną i kolega powiedział, że pewnie przepaliła się bateria BIOS. No to stwierdziłam, że tam podrzucę kiedyś tego laptopa. A teraz włączyłam i wszystko jest tak jak powinno być. I nawet baza wirusów się zaktualizowała, a wcześniej nie chciała. Może zmiana ustawień w tym kluczu czy gdzieś tam coś dały ;)
                • 14.06.12, 22:19 Odpowiedz
                  Musiały coś dać, bo komputer zaraz po włączeniu, jeśli od poprzedniej aktualizacji
                  czasu minęło (oczywiście w sensie czasu zegara płyty głównej, bo ten jest ustawiany
                  przy starcie systemu, a w dodatku spieszy) więcej niż godzina aktualizuje sobie czas z NTP.
                  Jeśli tylko połączenie sieciowe jest poprawne czas się ustawi prawidłowo, zanim zdążysz
                  wywołać jakąkolwiek stronę.
                  • IP: *.neoplus.adsl.tpnet.pl

                    Gość: paulina 14.06.12, 22:37 Odpowiedz
                    Dziękuję :)
                  • ale przyczyna nie znikla
                    • 15.06.12, 08:16 Odpowiedz
                      hrabia-monter-christo napisała:
                      > ale przyczyna nie znikla...

                      Ale dowiedzieliśmy się, że jest to laptop. Czyli łatwiej będzie można poszukać,
                      czy dla danego modelu występuje tego typu problem. Można mieć nadzieję,
                      że problem wynika z rozładowanej lub uszkodzonej bateryjki, choć objawy
                      wskazują raczej na uszkodzenie pamięci, w której przechowywane są zliczenia
                      generatora RTC. Licho wie, jak zostało to zrealizowane w tym modelu. Dawniej
                      sytuacja była prostsza, bo w podobnym przypadku zerowała się pamięć CMOS
                      i zegar był resetowany do domyślnej daty. Tu objaw wygląda na przekłamanie
                      pojedynczych bitów pamięci, albo jakiś zupełnie dziwny problem z odczytem
                      w trakcie uruchamiania systemu operacyjnego. Pocieszające jest, że system
                      obecnie sam liczy czas, więc wystarczy go szybko ustawić na poprawną
                      wartość i dalej, jak wynika z postu, jest już dobrze i w trakcie pracy czas
                      nie rozsynchronizowuje się znacząco. Wystarczy go raz wcześnie poprawić.
                      Albo korzystając z podanej metody z częstotliwością synchronizacji z NTP,
                      albo programem w autostarcie, który zrobi to samo, czyli pobierze czas z internetu.

Wysyłaj powiadomienia o nowych wpisach na forum na e-mail:

Aby uprościć zarządzanie powiadomieniami zaloguj się lub zarejestruj się.

lub anuluj

Zaloguj się

Nie pamiętasz hasła lub loginu ?

Nie masz jeszcze konta? Zarejestruj się

Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.