Dodaj do ulubionych

Seagate Barracuda 7200.7 160GB 8MB cache - problem

IP: *.kielce.net.pl 16.12.04, 11:10
Witam wszystkich

Kupilem ten dysk jakies dwa miesace temu i od razu zaczely sie
problemy.
Najpierw widzial tylko pierwsze 137GB doinstalowalem SP1 i pomoglo ale
teraz jest jeszcze gorzej.
Otoz plyta dysk widzi system sie odpala ale najczesciej po jakiejs
polgodzinie jest zwis totalny kompa a dysk zaczyna "stukac". No ciezko
to opisac ale mam wrazenie ze wlacza sie i wylacza. Przy tym caly czas
swieci sie kontrolka dysku ze niby pracuje non stop. Po resecie
zazwyczaj nie chce sie juz podniesc przez jakis czas (musi ostygnac
czy co??). Mieszanie kablami nie pomaga. Odpiecie cd i dvd tez nie
pomaga.
Moze ktos wie co to za dziadostwo? Mam płyte shuttla model AK32A na
VIAKT266A.

Moze wystarzy jakies sterowniki nowsze do dysku czy bios czy co??
Naprawde nie mam juz pomyslu na to a zareklamowac ciezko bo czasem
jest tez tak ze dysk dziala idealnie nawet tydzien lub dwa.

Jesli ktos ma jakis pomysl co z tym zrobic to bardzo prosze o pomoc.

Pozdrawiam

Marcin
  • Gość: Mad IP: *.kapsch.com.pl / *.kapsch.com.pl 16.12.04, 12:55
    Miałem podobne problemy z dyskiem Seagate Barracuda 120GB 8MB Cache
    SATA. "Postukiwanie" pojawiało się u mnie w losowych momentach - podczas testu
    POST (zaraz po uruchomieniu), podczas ładowania systemu (Windows XP), po kilku
    godzinach lub paru dniach. Na początku myślałem, że to słaby zasilacz, ale jego
    wymiana oraz podmiana płyty głównej i pamięci RAM nie rozwiązała problemu.
    Wymieniłem dysk na inny egzemplarz tego samego modelu i było to samo. Żeby nie
    zostać uznanym za pieniacza nagrałem aparatem cyfrowym krótki film gdzie
    pojawiało się "postukiwanie" i z takim dowodem zgłosiłem się do serwisu.
    Panowie bez słowa wymienili dysk na 120GB SATA Western Digitala. Od tej pory
    nigdy nie kupię dysku Seagate.

    Mad
  • Gość: niktabc@vp.pl IP: *.toya.net.pl 16.12.04, 23:54
    ZAKŁADAM SEAGATE KAZDEMU KLIENTOWI!!! NIE MAM Z NIMI ZADNYCH PROBLEMÓW
    TYLE ŻE DYSKI SEAGATE WYMAGAJĄ AKTULANEGO BIOSU!!!!!!!
  • Gość: niktabc@vp.pl IP: *.toya.net.pl 16.12.04, 23:53
    JAK ŻEŚ ZAMĘCZYŁ DYSK SPOD WINY ZAMIAST ODDAĆ KOMPA NA SERWIS LUB WYKONAĆ UPG%
    RADE BIOSU TO MASZ EFEKTY !!!!!
    TU NIE POMOŻE SP1 czy SP2
    AKTULANY BIOS musi być by dyski prawidłowo pracował

    SPRÓBÓJ ZAAKTUALIZOWAĆ BIOS
    ale wydaje mi sie że dysk na serwis gwarancyjny muisz wysłać a jak dostaniesz
    nowy to daj kompa na upgrade biosu!!!
  • maciej-d 17.12.04, 00:11
    słyszałem ze seria 120 i 160 miała jakies problemy, dlatego wziołem 80 gb. Dysk
    działa OK! Do każdej firmy można się przyczepić ... ps. sąsiadka upiekła 3 razy
    dysk (0 wentylacja w obudowie) i dostała 2 razy nowy!
    --
    Wspieraj polską mafie paliwową - tankuj na stacjach Orlen.
  • kosmos_b 17.12.04, 00:12
    > polgodzinie jest zwis totalny kompa
    > mam wrazenie ze wlacza sie i wylacza.

    Do znudzenia: a zasilacz Waszmość sprawdzałeś, czy dobry? Czy może katujesz ten
    dysk jakimś trupem 200W?

    --
    Precz z komputerami.
  • Gość: Pawel IP: *.internetdsl.tpnet.pl 17.12.04, 09:03
    taka sytuacja
    uruchamiam peceta nowy 2 tygodnie temperatura w pomieszczeniu 10 C
    dysk 40GB nowy 2 tygodnie stuka podobnie jak twoj. jakiej firmy zgadnijcie.
    po 30 minutach (rozgrzał sie) wszystko ok.
    Moze zapuscic "ssanie" przed uruchomieniem kompa w takiej temperaturze
    ale nigdzie nie widzę przełacznika.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.