Dodaj do ulubionych

Wymagania programów

IP: *.neoplus.adsl.tpnet.pl 22.08.05, 19:52
Podczas instalacji PowerDirector 4 Cyberlink podano,że mam nowszą wersję
QuickTime 7 .A wymagana jest 6,3 albo wyżej.I instalator polecił mi usunąć
QuickTime 7 i zainstalować QuickTime 6,3 lub wyżej.To nie jest problemem,ale
jak radzić sobie z tym usuwaniem,co edytować?

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka