• drzewko
  • od najstarszego
  • od najnowszego
Dodaj do ulubionych

Poznikały wszystkie ikony z Pulpitu......co robić?

  • IP: *.neoplus.adsl.tpnet.pl 22.08.06, 22:37
    Witam serdecznie.
    Mam taki problem, któregoś razu wyłączono w biurze prąd w czasie pracy kompa,a jak odpalono tego kompa ponownie, to niby wszystko pracowało normalnie,ale poznikały wszystkie ikonki z pulpitu.Podobno (jeszcze nie widziałam tego kompa,wiem tylko z opisu tych co widzieli) został tylko kosz,a reszte katalogów można znaleźć na dysku C.Czy ktoś z Was spotkał się kiedyś z taką sytuacją? Po wyłączeniu kompa i ponownym uruchomieniu sytuacja się nie zmienia, to znaczy pulpit dalej pozostaje pusty.Poza tym pulpit,a raczej obrazek na nim znikł,a ustawił się pulpit standardowy dla Windowsa. Nikt nie zauważył innych zmian poza tymi wymienionymi powyżej.Byłabym bardzo wdzięczna o jakąś podpowiedź co się mogło stać, że komp tak reaguje!
    Dodam jeszcze że jest tam Windows XP.Jutro wybieram się na oględziny tego potworka,ale może ktoś z Was mi podpowie na co zwrócić uwagę !
    Pozdrawiam
    dreamy
    • 22.08.06, 22:42
      Są dwie możliwości (a może i więcej ;-) ):

      1. Ktoś się zalogował na inny profil (jeśli w systemie są różne profile).

      2. Twój profil się wysypał (zdarza się).
      --
      The Reason
    • 22.08.06, 22:43
      Jeśli na pulpicie były tylko skróty do istniejących plików,
      które są na dysku to żaden problem ustanowić je ponownie,
      pozdr
      • Gość: dreamy IP: *.neoplus.adsl.tpnet.pl 22.08.06, 22:52
        Podobno próbowali.....sciągali potrzebne foldery na pulpit,bądź ich skróty.....ale po restarcie kompa,problem powracał!A jeśli chodzi o logowanie się, to nie zmieniali konta na które się logują!!
        Pozdrawiam
        dreamy
        • 22.08.06, 23:09
          IMHO przed oględzinami wyczyść 'podgląd zdarzeń'
          w Panelu sterowania - Narzędzia administracyjne,
          potem zrób nowe skróty na pulpicie,
          uruchom ponownie komputer
          jesli po uruchomienie komputera problem nie zniknie
          może pojawią sie tam jakieś komunikaty o błędach, które Cię naprowadzą,
          jesli nie, to sproboj przeinstalować winde w trybie napraw,
          a jesli to nie pomoże to stawiam na problem sprzętowy (np. zasilacz),
          pozdr
          • Gość: dreamy IP: *.neoplus.adsl.tpnet.pl 23.08.06, 09:54
            Tak po prostu mam pousuwać te wszystkie zdarzenia?Czy to nie zaszkodzi w żaden sposób dla kompa?Bo w końcu po coś on to tworzy!Czy mam je usunąć w wszystkich podkatalogach?
            A jeśli chodzi o akiekolwiek komunikaty to też podobno ich nie ma,ale mam zamiar to sprawdzić!
            Pozdrawiam
            dreamy
            • 23.08.06, 11:43
              Po ponownym uruchomieniu komputer utworzy nowe wpisy,
              pozdr
              • Gość: dreamy IP: *.aster.pl / *.aster.pl 23.08.06, 12:30
                Gdy uruchamiam ponownie komputer, informuje mnie on ,że nie może zalogować się
                do profilu na którym zawsze pracuje i tworzy profil zastępczy,tymczasowy. Niby
                dalej pracuje pod tą samą nazwą profilu,ale rzeczywiście wszystkie ustawienia
                są standardowe dla Windows.....pomimo zmian ustawień,chociażby ustawiania
                skrótów czy zmiany obrazka na pulpicie, po restarcie na nowo tworzy się ten
                profil tymczasowy.
                Czekam na jakieś pomysły co z Tym zrobić.Czy próbować utworzyć nowy profil, czy
                jak?
                Pozdrawiam
                dreamy
                • 23.08.06, 13:07
                  Może sproboj przywrócić system do ostatniej dobrej konfiguracji,
                  Akcesoria-Narzedzia systemowe-Przywracanie systemu
                  pozdr
                  • Gość: dreamy IP: *.neoplus.adsl.tpnet.pl 24.08.06, 10:27
                    Wielkie dzięki, podziałało! Komp już normalnie pracuje!
                    Pozdrawiam
                    dreamy
                    • Gość: kamil3d IP: *.internetdsl.tpnet.pl 24.08.06, 10:33
                      Problem jest prosty. Jak ci poznikały ikony to stwórz nowe skróty:D
                      • Gość: dreamy IP: *.neoplus.adsl.tpnet.pl 24.08.06, 10:49
                        Widać nie czytałeś uważnie wcześniejszych postów.Ale dla Ciebie powtórzę!
                        Pomimo tworzenia nowych skrutów na pulpicie i folderów, po restarcie kompa znowu mialam pusty pulpit.Tak więc to nic nie dawało!
                        Pozdrawiam
                        dreamy
  • Powiadamiaj o nowych wpisach

Wysyłaj powiadomienia o nowych wpisach na forum na e-mail:

Aby uprościć zarządzanie powiadomieniami zaloguj się lub zarejestruj się.

lub anuluj

Zaloguj się

Nie pamiętasz hasła lub loginu ?

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.