polaczenie jest, internetu nie ma - prosba o pomoc Dodaj do ulubionych

  • IP: *.internetdsl.tpnet.pl 22.09.06, 00:19
    Witam,

    nagle utracilam dostep do internetu. Karta sieciowa dziala (profilaktyczne
    wpiecie jej do innego slota nic nie zmienilo), polaczenie wykryte i sprawne
    (stale lacze) - komputer wysyla pakiety danych, ale zadnych nie odbiera.
    Komputer nie laczy sie z zadna strona (standardowy komunikat "Nie mozna
    wyswietlic strony"), nie odbiera ani nie wysyla poczty.

    Polaczenie jakby jest, a jednak go nie ma :(. Co moze byc tego przyczyna? Czy
    to objaw powolnej agonii 5-letniego komputera?

    Jak rozwiazac problem? Bede wdzieczna za pomoc! (zdradzam juz objawy typowe
    po odstawieniu ;-))
    • Zgłoś się do dostawcy netu, jeśli konfigurację karty masz prawidłową.

      Zbadaj ping - Start --> Uruchom --> i wpisz: ping (IP serwera dostawcy, jeśli
      znasz - może wyglądać np tak: 213.155.169.1.), za numerem po spacji napisz "-t"
      bez cudzysłowu, to okienko nie schowa ci się po trzech próbach. Jeśli nie znasz
      numeru IP, to wpisz nazwę serwera dostawcy - np. ping asternet.pl -t
      Zobacz czy dostajesz odpowiedź od serwera, czy też może komunikat "host
      nieosiągalny", albo "upłynął limit czasu żądania".


      --
      Nigdy...!
      • Gość: smutas IP: *.cpe.net.cable.rogers.com 01.10.06, 01:40
        a tak wogole, to jakie to jest polaczenie?? DSL/kabel, czy modem ma mozliwosc
        podpiecia przez USB?? BTW - porty w modemach tez padaja :-( co ci pokazuje
        ipconfig /all, czy masz adreesy IP DNS/ Gatway czy jaiies 'zera'? jak komp
        reaguje na ping 127.0.0.1,....
        powodzenia S.
        • Gość: hiolka IP: *.internetdsl.tpnet.pl 01.10.06, 14:13
          co ci pokazuje
          > ipconfig /all, czy masz adreesy IP DNS/ Gatway czy jaiies 'zera'? jak komp
          > reaguje na ping 127.0.0.1,....

          Mam prosbe - czy mozesz przelozyc to na jezyk polecen? Ewentualnie gdzie i jak
          sprawdzic to o czym piszesz? Dzieki!
          • Gość: smutas IP: *.cpe.net.cable.rogers.com 01.10.06, 16:02
            zaleznie od systemu: win95/98 start/ command, win2000/XP cmd,
            ipconfig /all - powiinas miec wypelnione pola DNS / GATEWAY, oraz wlasny adres
            IP.
            win95/98 ipconfig /release_all nastepniie ipconfig /renew_all
            wiin2000/XP ipconfig /release, ipconfig /renew, komputer powinien po tych
            poleceniach odswiezyc ustwieenia sieci. jezeli nie to co ci wypisuje...

            ping 127.0.0.1 - jak ci to dziala?

            ping www.gazeta.pl co ci wyswietla??
            ping 80.252.0.145 a co w tym wypadku??

            jak piszesz to mala siec wiec domyslam sie, ze nie masz zadnego modemu a
            jedynie HUB lub ROUTER laczalcy tee dwa PCety. jezeli to jest HUB to sieec MOZE
            ci nie dzialac poprawnie - gdyz admin przydzielil ci jedynie jeden adres IP.

            posprawdzaj to - bede w kontakcie :-)
            • Gość: hiolka IP: *.internetdsl.tpnet.pl 02.10.06, 23:02
              Hmm, dzieki za odkrycie przede mna mozliwosci polecenia Start/Uruchom. W tym
              miejscu trzeba mnie prowadzic za reke ;-)

              I oto efekty wpisywania zalecenych komend:

              1. config/all - pola Gateway i DNS w odroznieniu od pozostalych sa u mnie
              niestety puste....

              2. renew - „Windows 2000 – konfiguracja IP. Podczas odnawiania karty wystapil
              nastepujacy blad: Serwer DHCP jest nieosiagalny.”

              3. z pingami jest tak:

              -127.0.0.1: bajtow 32 czas <10ms TTL 128 (sorry za to przepisywanie slowo w
              slowo komuniaktow, ale obszar Uruchom to dla mnie niezbadany teren)

              -ping gazeta.pl – muka, czysty ekran

              -ping 80.252.0.145 – nie wiem, bo czarny ekranik tylko mi mignal, nawet nie
              wiem, czy cokolwiek się wyswietlilo.

              I jaka diagnoza, doktorze? Co wazniejsze - jakie rokowania? ;-)

              P.S. Co do HUB-a i routera to ja bardzo przepraszam, ale to dla mnie jezyk
              obcy :-D. Ale przekaze to adminowi.
              • daaa, :-( wyglada na to,ze karta 'jakos tam' dziala, ale nie do konca.
                mozliwe problemy: pogryziony przez myszy kabel sieciowy, 'to cos' do czego masz
                ten komputer podpiety nie dziala prawidlowo lub jest to prosty HUB/Switch ktory
                NIE dzieli sieci na segmenty a twoj Admin udostepnia jeden adres IP na uzytkownika.
                Sugestie: podlacz problematyczny komputer bezposrednio do sieci,
                sprobuj inny kabel,
                zamien komputery miejscami- lub zamien kabelki miejscami na 'przelaczniku',
                odlacz ten dzialajacy komputer od sieci i zrestartuj ten problematyczny.

                dobra wiadomosc: plyta glowna nie wymaga wymiany,.
                S.

                --
                <-= Per aspera ad astra =->
                slashdot.org/
                • no wlaśnie, daaaa :(

                  Poddaje sie. Zamienilam komputery miejscami, bez zmian. Drugi komputer dziala
                  pod obydwoma laczami, "moj" wykrywa polaczenia w obydwu lokalizacjach, karta
                  jednak nadal nic nie wysyla. Tak wiec ryzykowna teza o kablu pozartym przez
                  myszy nie byla jednak prawdidlowa ;-)

                  Podpielam tez problematyczny komputer bezposrednio do sieci (usunelam
                  przelaczke) - stan jak wyzej. Czyli to chyba jednak moj stary komputer...

                  Kazdy z komputerow ma wlasne IP, karta jest aktywowana, zadne kable ponoc nie
                  sa poprzelaczane, zdaniem admina z jego strony jest wszystko ok. A ja nadal nie
                  widze wyjscia z sytuacji :-/.
                  Dzieki wszystkim za pomoc!
                  • a wiec (nie zaczyna sie zdania od 'a wiec') jezeli nie caly system to co
                    najmniej protokol IP sie pochlastal :-( - wirysy, robale, spyware i tym podobne
                    paskudstwa pogryzly ci bity w komputerze :-/ rada: wejdz na ustawienia karty
                    sieciowej usun TCP/IP i inne protokoly i serwisy, usun diver karty sieciowej.
                    zainstaluj te rzeczy ponownie urzywajac CD instalacyjnego. jak nie pomoze
                    niestety czeka cie ponowna instalacja Windows. inne rozwiazania: sciagnij z
                    sieci Live-CD jakiejs dystrybucji LINUKSA (polecam KUBUNTU, popularny a co
                    wazne dla ciebie podobny do Windows). poklikaj sobie i jak ci wszystko pasuje
                    to masz pewnosc, ze to nie problem sprzetowy.

                    powodzenia.
                    --
                    <-= Per aspera ad astra =->
                    slashdot.org/
    • Moze u dostawcy padlo (jesli akurat taka ma konfiguracje) nadawanie numeru IP
      poprzez DHCP - i trzeba IP nadac recznie.
      Mogl tez przy jakis manimipulacjach wypasc im z bazy macadres twojej karty
      sieciowej - i powinni uzupelnic wpisy na serwerze.
      Kontaktuj sie z dostawca.
      --
      Tani Windows XP Starter dla Polski - petycja
      Eurokonstytucja dladociekliwych
    • Gość: hiolka IP: *.internetdsl.tpnet.pl 30.09.06, 23:49
      Niestety wyglada na to, ze to jednak cos wiecej niz karta sieciowa.
      Prawdopodobnie to objawy powolnej agonii plyty glownej :(

      Z polaczeniem jest wszystko ok, moj komputer i karta sa widoczne w sieci itd. W
      miedzyczasie kupilam nowa karte sieciowa, okazalo sie ze niepotrzebnie,
      poniewaz objawy sa dokladnie takie same jak przy starej (sprawnej). Karta
      wysyla pewne pakiety danych, ale zadnych nie odbiera. I jak na razie to jedyny
      objaw, ze cos jest nie tak. (Sprawdzalam ping itp. - "host jest nieosiagalny")

      Pomozcie, jak zlokalizowac przyczyne problemu. Czy sa programy testujace, ktore
      pokaza jaka czesc plyty glownej wysiadla?
      Czy ktos ma moze jakis pomysl na przywrocenie kontaktu ze swiatem wirtualnym?
      • Gość: kris IP: *.trzebinia.msk.pl 30.09.06, 23:59
        może tez być przyczyna prozaiczna - uszkodzony kabelek/wtyczka która wchodzi do karty sieciowej....
        • Gość portalu: kris napisał(a):

          > może tez być przyczyna prozaiczna - uszkodzony kabelek/wtyczka która wchodzi
          > do karty sieciowej....

          ... a może tez być kabelek "po drodze" od Twojego kompa do serwera, albo przy
          samym serwerze. Nie piszesz jaka to sieć - ja mam stałe łącze, ale w małej
          sieci dodatkowo i mamy własny serwerek... zdarza się czasem, że coś się
          pomiesza w kabelkach przy nim i objawy mam te same... i administrator też mnie
          widzi w sieci, a ja netu nie mam, póki nie poprawi u siebie :-)

          --
          Nigdy...!
          • Gość: smutas IP: *.cpe.net.cable.rogers.com 01.10.06, 13:30
            jest jeszcze jedna mozliwa 'prozaiczna' przyczyna - zle ustawionny FireWall
            blokujacy caly przychodzacy 'traffic'...
          • Gość: hiolka IP: *.internetdsl.tpnet.pl 01.10.06, 14:07
            Jestem w malej, lokalnej sieci z wlasnym serwerem (max. parenascie komputerow).
            W mieszkaniu mam jedno lacze obslugujace dwa komputery - na glownym kablu jest
            przelaczka, do ktorej podpina sie w zaleznosci od potrzeby kabel biegnacy od
            jednego albo drugiego komputera. Drugi dziala, bo wlasnie z niego nadaje to
            S.O.S.

            Nie wiem, czy to sprawa uszkodzonego kabla biegnacego z mojego komputera.
            Wszystko wskazuje na to, ze jest jednak ok. Reaguje od razu na wpiecie albo
            wypiecie kabla z przelaczki, sygnalizuje czy jest polaczenie, czy tez go nie
            ma. I dzieje sie tak zarowno przy jednej jak i drugiej karcie sieciowej (info z
            systemu : "to urzadzenie dziala poprawnie"). Przepinalam obie do innego slota,
            nic sie nie zmienilo.

            Kurcze, naprawde nie wiem co padlo :-(. Administrator twierdzi, ze to sprawa
            plyty glownej, ale
            a. nie wiem jak ja sprawdzic
            b. nie do konca chce mu wierzyc
            c. nie mam kasy na nowy komputer w tej chwili ;-)
            • Gość: ola IP: *.elpos.net 01.10.06, 14:36
              Mialam tak samo,okazalo sie ze komp nie moze pobrac swego IP,wymieniono mi
              modem i juz jest ok.
            • 01.10.06, 19:48
              ... chociaż to, że na drugim komputerze wszystko jest ok sugerowałoby, że
              jednak coś u Ciebie... albo na przełączniku jakieś cuda się dzieją.
              Jakoś w tę płytę główną nie wierzę :-)

              W naszej małej sieci przy jakichś nietypowych historiach pomaga reset serwera -
              żaden problem dla administratora, może by więc ruszył tyłek - na pewno nie
              zaszkodzi, nawet jak nie pomoże :-)

              ps
              KAŻDY rasowy admin twierdzi, że jeśli się coś krzaczy, to na pewno nie u
              niego :-)))


              --
              Nigdy...!
              • Gość: smutas IP: *.cpe.net.cable.rogers.com 01.10.06, 21:03
                ja podejzewam IP konflikt - rowniez nie wierze w problemy z MoBo.
                jeszcze jeden tip - sprobuj podlaczyc ten PCet bezposrednio do sieci..
                • Gość: hiolka IP: *.internetdsl.tpnet.pl 02.10.06, 23:07
                  Gdybym wierzyla w problemy z plyta glowna, ktore mi wmawiano, to bylby to juz
                  moj trzeci komputer ;). Mam nadzieje, ze to jednak cos innego i latwo
                  naprawialnego.

                  Do rzeczy - kolejne proste pytanie (na sieciach sie nie znam, ale w zamian moge
                  sluzyc zaawansowana pomoca np. w Excelu :) : jak podlaczyc komputer
                  bezposrednio do sieci? Z pominieciem przelaczki?
                  • dokladnie tak z pominieciem czegokolwiek po drodze. wspomialas, ze to mala siec
                    wiec domuslam sie, ze zadnego modemu nie masz a jedynie kabelek 'ethernet'
                    pociagniety z serwera?? pytam bo tego nie wiem..
                    S.
                    --
                    <-= Per aspera ad astra =->
                    slashdot.org/

Wysyłaj powiadomienia o nowych wpisach na forum na e-mail:

Aby uprościć zarządzanie powiadomieniami zaloguj się lub zarejestruj się.

lub anuluj

Zaloguj się

Nie pamiętasz hasła lub loginu ?

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.