Dodaj do ulubionych

dvd nie działa... juz drugie

IP: *.zdnet.com.pl 04.02.09, 00:30
jak w temacie. Myślałem, że to wina napędu ale kupiłem drugi, zamontowałem i sobie czyta płyty kiedy chce:(
Co może być tego przyczyną??? Sterowniki ok, wszystko dobrze podłączone.
Może jakąś wskazówką będzie, że komp się wiesza bez żadnej pracy nawet.
Chodzi to wszystko na xp.
Przeinstalowałbym system ale się boję, że ten napęd nie ruszy i z czego zainstaluję?
  • qqbek 04.02.09, 09:13
    Gość portalu: plastek napisał(a):

    > jak w temacie. Myślałem, że to wina napędu ale kupiłem drugi, zamontowałem i so
    > bie czyta płyty kiedy chce:(
    > Co może być tego przyczyną??? Sterowniki ok, wszystko dobrze podłączone.
    > Może jakąś wskazówką będzie, że komp się wiesza bez żadnej pracy nawet.
    > Chodzi to wszystko na xp.
    > Przeinstalowałbym system ale się boję, że ten napęd nie ruszy i z czego zainsta
    > luję?

    Może pytanie wyda się kosmiczne... ale jaki masz zasilacz i jakie bebechy musi
    on uciągnąć?
    Bo drobna wskazówka pt."wieszanie się" sugerowałaby (o ile byłoby też drobne
    "wyłączanie się") właśnie zasilacz.
  • Gość: kadafi IP: 195.47.201.* 04.02.09, 10:14
    Też obstawiałbym padający lub pracujący na granicy wydajności
    zasilacz.
  • Gość: plastek IP: *.zdnet.com.pl 04.02.09, 22:44
    właśnie się sam nie wyłącza tylko się zawiesza nawet jak procek nie jest obciążony.

    a zasilacz taki standard 450W. Nie za wiele ma do uciągnięcia: dysk 160GB, grafika, GF 6600, Pentium IV 3 GHz i ten napęd nieszczęsny:)), nawet nie ma fdd.
  • Gość: petroll IP: 67.204.36.* 05.02.09, 00:13
    Co to jest SATA czy ATA jesli ATA to czy na tej samej tasmie co glowny HD.
  • Gość: kadafi IP: 195.47.201.* 05.02.09, 10:52
    Można też spróbować zmienić taśmę IDE od napędu na nową.
  • Gość: plastek IP: *.zdnet.com.pl 07.02.09, 11:02
    Jest podłączony taśmą tylko do płyty głównej. Odłączyłem ją przeczyściłem styki
    i nic. To samo, tzn nie działa napęd.
  • Gość: plastek IP: *.zdnet.com.pl 17.02.09, 10:55
    No wymieniłem taśmę na nową i jest dużo lepiej:)) tzn.: na 5 płyt odczytuje 4!!!
    Tylko mi się nadal zawiesza bez jakiegoś konkretnego powodu o czym wcześniej wspominałem (chyba).
  • Gość: plastek IP: *.zdnet.com.pl 17.02.09, 13:03
    Takie rzeczy robiłem w pierwszej kolejności:))) i nie tylko easycleanerem ale
    też innymi programami m.in. CCleaner, Combofix. Niestety nadal się wieszał. Może
    błędem było to, że po czyszczeniu nie restartowałem go i nie zapisywał
    informacji sobie. Teraz po wyczyszczeniu rejestru go zrestartowałem i badam czy
    się będzie wieszał dalej. Podejrzewam, że tak niestety:(((
  • maddox84 17.02.09, 15:06
    Spróbuj go podpiąć na jedne taśmie z dyskiem. Teoretycznie lepiej tak nie robić
    bo wydajność spada ale dzięki temu przetestujesz czy sterownik Ci na płycie
    głównej nie szwankuje.. Podaj jaki masz ten dysk SATA czy ATA, jaki zasilacz i
    ile bebechów w kompie, będzie łatwiej coś stwierdzić.

    --
    Nigdy nie dyskutuj z idiotą. Najpierw sprowadzi cię do swojego poziomu, a
    później pokona doświadczeniem..
  • Gość: plastek IP: *.zdnet.com.pl 17.02.09, 20:18
    Dysk jest na tej wąskiej taśmie pomarańczowej, więc SATA chyba, sorki aż takim ekspertem nie jestem. Oprócz tego jest tylko karta graficzna GF 6600m 1GB RAM-u i nic więcej, żadnych wodotrysków:))) Zasilacz ma 400 Wat. Do tego wentylator na procesor, drugi z tyłu obudowy n o i ten w zasilaczu. Nic więcej nie ma w kompie. Podłączona jest kamera i mikrofon do USB (dwóch) i wieża jako głośniki.
    To tyle co jest do niego podłączone i w środku. Na dalsze pytania-wskazówki odpowiem bardzo chętnie:)))
  • Gość: plastek IP: *.zdnet.com.pl 18.02.09, 00:10
    nadal sie wiesza:/ - operacja z czyszczeniem rejestru i restartem mu nie pomogła...
  • maddox84 18.02.09, 04:15
    W takim razie masz raczej jeden kontroler IDE :/ Ja bym jeszcze pogrzebał w BIOS
    ew. Nie chcę Cię martwić ale mam wrażenie że właśnie ten kontroler na płycie
    głównej powoli umiera. Ja proponuję taką diagnostykę:

    1. Załatw sobie (sam ściągnij i wypal, albo wypal u kolegi) płytkę LIVE CD z
    jakimś Linuxem proponuję Ubuntu albo openSUSE popracuj na nim trochę czasu i
    zobacz jak się ten napęd sprawuje, czy się coś wiesza czy nie. Jeśli wyjdą
    jakieś błędy to jest spora szansa że to jednak coś ze sprzętem.

    2. Spróbuj przywracania systemu. Wybierz dość odległą datę.

    3. Spróbuj na tej taśmie co teraz masz DVD podpiąć jakiś dysk IDE/ATA o ile masz
    taką możliwość.

    Czy to się zaczęło dziać nagle, tzn. czy dawniej wszystko chodziło jak należy ?

    --
    Nigdy nie dyskutuj z idiotą. Najpierw sprowadzi cię do swojego poziomu, a
    później pokona doświadczeniem..
  • Gość: plastek IP: *.zdnet.com.pl 18.02.09, 09:08
    komp ma 2 lata i 2 miesiące, najpierw padła grafika - pierwotnie była GF 7600 -
    teraz GF 6600. Zaczęło się to dziać jakieś trzy miesiące wstecz i się obawiam,
    że taki starych dat do przywrócenia nie ma.
    Do tej pory komp chodził bez zarzutów. Oczywiście kontrolowałem to wszystko
    robiąc porządki dość systematycznie tzn.: czyszczenie rejestru, defragmentacja
    itp. Wiem, że można przeinstalować windows ale właśnie chcę tego uniknąć. Aha i
    wczoraj się ściął np. przy oglądaniu filmu w divx. Oczywiście nic oprócz tego
    nie było robione na nim w czasie gdy działał film.
    I wydaje mi sie wogóle, że to może "umiera" zasilacz"?? Bo znowu przestał czytać
    płyty jak czytał czyli 4 na 5??

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka