Dodaj do ulubionych

DNS - Norton ConnectSafe przestał działać

06.08.18, 10:57
Uzywam DNS od Norton ConnectSafe blokujacy niechciane tresci i bylo ok, ale wczoraj kliknelam na link ktory otworzyl reklame xxx (nienawidze tego, dlatego uzywam tych dnsow). Postanowilam wiec sprawdzic czy blokada dziala i nie dziala - ale DNS sa nadal wstukane te co byly, czyli nikt ich nie wyczyscil. Nie mam pojecia, co sie stalo, prosze o porade
Edytor zaawansowany
  • uhuhana 06.08.18, 11:17
    dodam ze sprawdzilam jeszcze w wierszu polecen (ipconfig/all) i pokazuje, ze uzywane sa DNS od Nortona. Nie rozumiem..
  • wariant_b 06.08.18, 12:57
    Zapewne dostawca reklamy zmienił używany wcześniej adres domenowy na nowy.
    Wtedy za czas jakiś Norton ConnectSafe rozpozna i znowu zacznie blokować takie reklamy.

    Są i inne możliwości - reklama zawarta w treści strony lub pochodząca z serwera jej dostawcy
    jest trudna do zablokowania przez DNS, a bezpośrednio podane adresy IP nie wymagają serwera DNS.
    Szkodliwe oprogramowanie także może obejść zabezpieczenia zastosowane przez Symantec.

    Zacznij od sprawdzenia komputera na obecność szkodników programami typu AdwCleaner.
    Jeśli znasz adres IP z którego pochodzi reklama, a nie chcesz instalować jakiejś wersji Adblocka,
    możesz również w pliku hosts przekierować ten adres IP na localhost, co zablokuje pobieranie adresu DNS.
    Ale na twoim miejscu raczej pomyślałbym nad skutecznym blockerem w przeglądarce.
  • uhuhana 06.08.18, 13:35
    sprawdzilam juz na calego - otworzylam strone dla doroslych ;) otwiera sie wszystko jakby tych dnsow nie bylo, wiec to nie kwestia domeny reklamy
  • uhuhana 06.08.18, 13:43
    * mam to dns skonfigurowane w pc (karta sieciowa), nie modem (bo dostawca zablokowal dostep)
  • wariant_b 06.08.18, 21:13
    Ciekawie się to zapowiada.

    U mnie Norton ConnectSafe DNS wydaje się blokować witryny pornograficzne,
    więc problem raczej nie leży po jego stronie.

    Dla pewności spróbuj alternatywne serwery DNS:

    OpenDNS FamilyShield
    Primary DNS Server: 208.67.222.123
    Secondary DNS Server: 208.67.220.123

    MetaCert DNS
    Primary DNS Server: 184.169.223.35
    Secondary DNS Server: 184.169.223.35

    SafeDNS
    Primary DNS Server: 195.46.39.39
    Secondary DNS Server: 195.46.39.40

    SentryDNS
    Primary DNS Server: 152.160.81.10
    Secondary DNS Server: 70.90.33.94

    CleanBrowsing DNS
    Primary DNS Server: 185.228.168.168
    Secondary DNS Server: 185.228.168.169

    Czy problem pojawił się wraz z przejściem do Vectry, czy jest może jakieś
    inne zdarzenie, które można by powiązać z utratą filtrowania DNS?

    Jaką masz wersję Windows (do sprawdzenia poleceniem ver lub winver)

    Z jakiej przeglądarki korzystasz i jakie masz w niej rozszerzenia / dodatki?

    Czy używasz programów typu antywirus / firewall / VPN i jeśli tak, to jakich?
  • wariant_b 06.08.18, 21:15
    Aha, jeśli możesz, wylistuj również wynik ipconfig /all
  • uhuhana 07.08.18, 16:44
    Zrobie to wszystko za jakis czas; uzywam chrome, windows chyba 10 ale posprawdzam pozniej. Przeprowadzilam sie jakis czas temu (dns bez zarzutu przez rok) i musialam ustawic te dns jeszcze raz (po podlaczeniu vectry) - dzialalo ok jakis czas, ale nagle, samo z siebie, juz nie. Niektorzy pisza, ze to kwestia iv6 (jakos tak) - czy to karta sieciowa? A moze ktos cos pomajstrowal (z pc mimo, ze moj, korzystam nie tylko ja)
  • uhuhana 07.08.18, 17:00
    ok, nikt nie majstrowal, sprawdzilam na drugim urzadzeniu i jest to samo - zero blokady :/
  • wariant_b 07.08.18, 20:17
    IPv6 możesz wyłączyć (odptaszkować) w ustawieniach karty sieciowej.
    Choć byłoby dziwne, gdyby nagle zaczął funkcjonować IPv6 zamiast IPv4.
    Wtedy w ipconfig /all zapewne byłyby również adresy serwerów DNS dla IPv6.

    Upewnij się, że wpisałaś właściwe adresy dla ConnectSafe - z końcówką .30 lub .20

    Jeszcze raz skontroluj komputery na obecność szkodliwego oprogramowania
    i sprawdź, czy nie przyplątały się jakieś wtyczki do przeglądarek.
    Jeśli złapałabyś coś takiego, to duża szansa, że jest na wszystkich komputerach.

    Teoretycznie jest również możliwe, że zapytania DNS są podmieniane na routerze
    lub u dostawcy internetu. Jeśli masz możliwość, sprawdź co się dzieje u innych.
  • uhuhana 21.08.18, 13:49
    wariantb sprawdzilam wszystkie dnsy od Ciebie i dwa nie filtruja ale reszta tak (norton nadal nie). W metacert dns chyba jest blad? (oba takie same)
  • wariant_b 21.08.18, 15:50
    Sposoby działania blokujących DNS-ów są różne, więc być może jeden z nich jest nieskuteczny.
    Podaj, które działają / nie działają, bo u siebie nie zaobserwowałem problemu i wszystko działa.
    Metacert podaje tylko jeden adres blokującego DNS-u, a generalnie proponuje usługi płatne.

    Zapytania DNS nie są w jakiś szczególny sposób chronione (choć zapewne zmieni się to wkrótce).
    Zatem problem może być w samej przeglądarce lub wtyczkach do niej, w komputerze jako całości,
    w routerze Vectry i reszcie ich infrastruktury, a właściwie na całej trasie przesyłu pakietów.

    Musisz wykluczyć swoją przeglądarkę i komputer. Przeskanuj je ponownie AdwCleanerem i antywirusami,
    załóż nowe konto użytkownika i sprawdź, czy na nim też jest tak samo. Sprawdź, jak zachowają się
    inne komputery po podłączeniu do twojej sieci. Jakieś wytłumaczenie musi się znaleźć, a bez
    dostępu do twojego komputera i routera niewiele jestem w stanie pomóc. Mogę najwyżej postraszyć,
    że jeśli są jakiekolwiek zastrzeżenia do działania DNS lepiej nie korzystać z bankowości internetowej itp.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka