Dodaj do ulubionych

spowolnienie internetu przez router

06.12.18, 20:12
Witam.

Mam taki problem.
Prędkość internetu podczas połączenia modem PC kablem wynosi 125mb/s
Prędkość tego samego internetu ale podczas połączenia modem router, router PC (oba kablem) wynosi 75 mb/s

testowałem to na 4 rożnych routerach (TP-link 150mbps, 300mbps, 450mbps oraz Tenda 867mbps) 2 komputerach a także z braku już jakichkolwiek rozwiązań powymieniałem wszystkie kable i resetowałem ustawienia wszystkich modemów...

Dzwoniłem do mojego dostawcy ale on twierdzi ze skoro na modemie wszystko ok to problem leży po mojej stronie a oni nie znają rozwiązania tego problemu.

Czy ktoś zna jakiś sposób na rozwiązanie problemu bo ja nie bardzo.
Edytor zaawansowany
  • awariant 06.12.18, 21:51
    > testowałem to na 4 rożnych routerach

    Czy wszystkie routery miały gigabitowe porty WAN i LAN?
    Czy wszystkie porty ustawiły się na 1 Gb/s?
    Czy spróbowałeś użyć portów LAN routera jako switcha?

    > i resetowałem ustawienia wszystkich modemów...

    chyba routerów? Trochę byłbym zdziwiony, gdyby dostawca pozwalał konfigurować modem.

    Coś bliżej możesz napisać o samych urządzeniach?
    I coś o dostawcy, bo oferta 125 Mb/s jest dość nietypowa.
  • marjan2033 07.12.18, 16:07
    >chyba routerów? Trochę byłbym zdziwiony, gdyby dostawca pozwalał konfigurować modem.

    Tak routerów. mój błąd

    >Coś bliżej możesz napisać o samych urządzeniach?

    Routery:
    TP-Link TL-WR740N (150 Mbps)
    TP-Link TL-WR841N (300 Mbps)
    TP-Link TL-WR940N (450 Mbps)
    TENDA AC1200 (867Mbps)

    Modem:
    ARRIS CM920S

    >I coś o dostawcy, bo oferta 125 Mb/s jest dość nietypowa.

    Napisałem 125 bo taki wynik mi ostatnio wyszedł na SpeedTest'ie
    ogólnie mam 120Mb/s sieci Multimedia


    >Czy wszystkie routery miały gigabitowe porty WAN i LAN?
    >Czy wszystkie porty ustawiły się na 1 Gb/s?
    >Czy spróbowałeś użyć portów LAN routera jako switcha?

    wyższa szkolą jak dla mnie nie ogarniam porostu je resetowałem do ustawię fabrycznych przyciskiem na nich
  • awariant 07.12.18, 21:17
    marjan2033 napisał:
    Wszystkie podane routery TP-Linka mają łącza Ethernet 100 Mb/s LAN i WAN
    www.tp-link.com/pl/products/details/TL-WR740N.html#specifications
    www.tp-link.com/pl/products/details/cat-9_TL-WR841N.html#specifications
    www.tp-link.com/pl/products/details/cat-9_TL-WR940N.html#specifications
    najsłabszy router AC1200 od Tendy też ma tylko porty 100 Mb/s
    www.tendacn.com/pl/product/specification/AC6.html
    i pewnie masz taki - wyższe modele mają już gigabitowe porty Ethernet.

    czyli nie będzie można wykorzystać pełnej szybkości łącza 120 Mb/s
    ponieważ router pozwala na maksymalnie 100 Mb/s zarówno do modemu
    jak i komputera i jest po prostu nieco za słaby do takiego połączenia.

    Jeszcze raz sczytaj mi pełne oznaczenia modemu.
  • marjan2033 07.12.18, 22:03
    przepraszam za kolejny blad ARRIS CM820S
  • awariant 07.12.18, 23:53
    Za wiele w tych konfiguracjach nie zdziałasz, bo szybkość przesyłania między komputerem
    a routerem i między routerem a modem jest ograniczana przez Ethernet 100 Mb/s.
    Ale i tak realne 75 Mb/s to jakby trochę za mało. Być może przyczyną jest kiepska
    współpraca firmware'u routera z modemem. W Internecie znalazłem opis perypetii
    z podłączaniem TL-WR740 z tym Arrisem i to przy łączu o połowę wolniejszym:
    tplinkforum.pl/t/arris-cm820s-i-tp-link-740-n/8145
    ale nie bardzo można to uogólnić na pozostałe routery.
    W każdym razie warto sprawdzić, czy routery mają aktualny firmware
    lub wgrać alternatywny. Albo zdecydować się na nowszy router.

  • marjan2033 08.12.18, 00:13
    jutro postaram się ogarnąć jakiegoś archera z tp linkow widziałem ze prawie wszystkie maja porty do 1000 jak nie to odezwę się w przyszłym tygodniu bo nie będę miał czasu się z tym bawić
  • marjan2033 08.12.18, 13:22
    Archer'a C2 będę miał na wtorek wiec dopiero wtedy napisze jak poszły testy. I przy okazji dziękuje za zainteresowanie tematem.
  • allegropajew 09.12.18, 15:01
    Ja bym dla pewności sklonował do ruterka MAC adresik kompa.....Nie zaszkodzi....

    Gościula
  • allegropajew 09.12.18, 15:27
    Psia kość!!! Nie tu komentarz!

    Dla tanich routerów 100 Mbps (a te TP-linki to po kilkadziesiąt złotych obecnie stoją) połączenie WAN-LAN (NAT-owane) na poziomie 75 Mbps nie jest wcale takie najgorsze!

    Powinien sprawdzić jeszcze połączenie bezpośrednie Laptop-modem ale z użyciem switchy z owych routerów. Spodziewałbym się w zasadzie jakichś 90Mbps.

    Gościula
  • awariant 09.12.18, 23:43
    > Dla tanich routerów 100 Mbps (a te TP-linki to po kilkadziesiąt złotych obecnie stoją) połączenie
    > WAN-LAN (NAT-owane) na poziomie 75 Mbps nie jest wcale takie najgorsze!

    Przy Speedteście na pojedynczym połączeniu kablowym nie jest dobre.
    To 25% straty biorąc pod uwagę wynik bezpośredniego połączenia przez modem.

    > Powinien sprawdzić jeszcze połączenie bezpośrednie Laptop-modem ale z użyciem switchy z owych routerów.

    Tylko to nie prowadzi do konkluzji, żeby użyć switcha albo posiadanego routera w roli switcha - ten modem
    nie ma funkcjonalności routera, a porty LAN w routerach są tylko setkowe - lepiej poszukać pasujących urządzeń.
  • allegropajew 10.12.18, 22:23
    Skoro wszystkie testowane przez niego urządzenia wykazują ten sam wynik, a ewidentnie mają ten sam chip (przynajmniej TP Linki), to to jest właśnie charakterystyka tego taniuteńkiego sprzętu (841 można kupić już za 70 zł nówka sztuka w dużym sklepie stacjonarnym).
    Gościula
  • allegropajew 10.12.18, 22:49
    Ciężko znaleźć, ale ktoś rok temu testował 841 i wyszło mu 95 Mbps LAN-WAN, ale testował tylko pobieranie (ruch w jedną stronę).
    Może faktycznie modem się mocno dławi, oczekując "normalnie" połączenia 1Gbps, stąd to 75 niezależnie od podpiętego sprzętu.
    Gościula
  • allegropajew 10.12.18, 22:51
    Tylko to nie prowadzi do konkluzji, żeby użyć switcha albo posiadanego routera w roli switcha - ten modem
    nie ma funkcjonalności routera, a porty LAN w routerach są tylko setkowe - lepiej poszukać pasujących urządzeń.

    Ale potwierdziłaby się ewentualnie "nieumiejętność" idealnego rozmawiania tego modemu z L2 100 Mbps.

    Gościula
  • awariant 10.12.18, 23:13
    Szybciej będzie przestawić szybkość portu Ethernet w komputerze.
    Wyłączenie serwera DHCP i WiFi na routerze to więcej klikania.

    Ale koncepcja, że modem źle sobie radzi z wolniejszym Ethernetem lub chipy
    lub firmware'y modemu i routerów "nie lubią się" jest warta sprawdzenia.
    Stawiam bardziej na firmware, skoro ktoś już to sprawdzał z sukcesem.

    Poczekamy, aż autor wątku skombinuje odpowiedniejszy router, bo i tak musi
    go wymienić, jeśli chce wyciągnąć tyle, ile obiecywał dostawca Internetu.
  • awariant 10.12.18, 23:21
    > ... "nieumiejętność" idealnego rozmawiania tego modemu z L2 100 Mbps.

    Może L2, a może raczej L1. Ethernet ma stałą szybkość warstwy fizycznej.
    Trudno gdybać, gdzie jest problem.
  • allegropajew 09.12.18, 16:13
    Trudno sobie wyobrazić jakieś problemy w warstwie L2. Byłoby o tym głośno. Ot tani router ma kiepskie parametry NAT-owania.

    Znacznie lepszy, gigabitowy WR1043ND wyciąga przy sprzętowym NAT jakieś 850 Mbps. Ale byle opcję włączysz, choćby QoS i spada do niecałych 500.

    Po prostu chcesz mieć 1000, kupujesz router za 1000, a nie za 120 zł.

    Gościula
  • marjan2033 11.12.18, 18:48
    Dorwałem Archer'a C2 i działa prawidłowo

    Podsumowując:
    Problemem były zbyt mały przepust LAN i WLAN moich routerów (100mbps)
    Zakupienie Archer'a C2 z przepustem 100/1000 rozwiązało problem

    ps TP-Link Archer C2 kosztował mnie 170 zl wiec to tez nie jest wysokobudżetowy zakup a wystarczył do moich potrzeb.

    dziękuje za wielka pomoc awariant. Strzała
  • awariant 11.12.18, 21:04
    Chcąc zaskarbić sobie wdzięczność innych użytkowników podłącz jeszcze raz stary router
    i spróbuj znaleźć, co mogło spowodować spadek przepustowości łącza do 75Mb/s.
    Na moje wyczucie i doświadczenie powinno być tego przynajmniej z 10Mb/s więcej.
    Możesz sprawdzić sugestię użycia routera w roli samego switcha, możesz również
    połączyć routery kaskadowo (komputer do starego, stary do nowego, nowy do modemu).
  • mlekomleko 13.12.18, 16:00
    u siebie mam podłączone kaskadowo i problem ustąpił, być może komuś się przyda
  • allegropajew 16.12.18, 22:15
    Można jeszcze przestawić w kompie kartę na 100 i wtedy zobaczyć, co się dzieje. Moja hipoteza jest taka, że modem durnieje, jak nie może przepchnąć całego ruchu bezzwłocznie.

    Gościula
  • allegropajew 01.06.19, 11:50
    Wznowię wątek, bo dzisiaj zwiększyłem prędkość internetu z 60 do 120 (w dodatku obniżyłem miesięczne opłaty o 60 zł). Nie zmieniłem jednak ruterka, nadal mam swój sprawdzony WRN841. Pokazuje on 95-96 Mbps bez reguł pasma oraz 92-93 po ich włączeniu. Uplink to zaledwie 10 Mbps, tu QoS nie ma wpływu -- zawsze jest ok. 12.

    Kupię sobie coś taniego w stylu 1043, ale MUSI mieć choć jeden port USB 3.0 do podłączenia dysku SSD i MUSI na drugim porcie USB obsługiwać drukarki HP, BEZ instalowania kupy oprogramowania dedykowanego w kompie. Komp powinien widzieć drukarkę po IP, tak samo, jak ją obecnie widzi na USB (tak mam od 1994 roku DZIAŁAJĄCĄ doskonale w sieci cały czas HP4MPlus -- licznik przekroczył pół miliona stron, co trzy lata prywatnie, bo oficjalnie już od wielu, wielu lat HP nie supportuje, serwisant przychodzi czyścić lustro i regenerować wałek drobnym papierkiem ściernym, co kosztuje 150 zł).

    Gościula
  • allegropajew 02.06.19, 20:18
    Nie ma nic takiego, kupuję Archera C9. Instalację print serwera na kompie jakoś odżałuję.
    Gościula

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.