Dodaj do ulubionych

Adobe Flash Player a pełny ekran na YouTube...

12.01.08, 13:54
witam!
Niezabradzo znam sie na komputerach.chodzi o You tube tzn do wczoraj
mogłam wlaczać filmiki na pełny ekran, ale wczoraj wieczorem windows
podpowiedzial instalacje nowego adobe flash playera i to zrobilam.

Problem- po wlaczeniu pelnego ekranu, na ekranie pojawia się biało
czarny ekran dzielony na ukos. głos slychac bo filmik leci w tle z
malego okienka ale na full screen nic niewidać...

Windows Vista home premium

przegladarka IE niewiem gdzie sprawdzić wersje ale chyba ten 7... bo
komputer mam od listopada.

Poproszte o proste zrozumiale wskazówki jak moge sobie z tym
poradzic...i co jest przyczyna bo do tej pory było dobrze:-(
Edytor zaawansowany
  • Gość: Flo IP: *.aster.pl 22.01.08, 14:47
    Mam dokładnie ten sam problem! Nie wiem co mam zrobić! Prosze o
    pomoc. Dziękuję z góry
  • Gość: mf IP: *.neoplus.adsl.tpnet.pl 02.02.08, 01:28
    czy ktoś wam pomógł może na jakimś innym forum? mam to samo...bardzo niefajne
  • Gość: mf IP: *.neoplus.adsl.tpnet.pl 02.02.08, 01:35
    poradziłem sobie - trzeba kliknąć prawym na filmik, wybrać 'settings' potem tab
    'dispaly' i odznaczyć 'use hardware acceleration'. voila.pozdrawiam
  • Gość: zzz IP: 193.151.100.* 10.02.08, 17:02
    dzięki za pomoc, miałem ten sam problem!!!
  • Gość: damiano IP: *.neoplus.adsl.tpnet.pl 10.09.08, 21:37
    zrobilem tak samo i dziala...bardzo fajnie! podziekowal:)
  • Gość: aaaaaa IP: *.c192.msk.pl 16.03.09, 10:04
    Gość portalu: mf napisał(a):

    > poradziłem sobie - trzeba kliknąć prawym na filmik, wybrać 'settings' potem tab
    > 'dispaly' i odznaczyć 'use hardware acceleration'.

    to polsrodek, nie ma sie co cieszyc, ze pozbywasz sie akceleracji sprzetowej
  • Gość: anonim IP: *.cable.ubr04.hawk.blueyonder.co.uk 09.03.08, 15:25
    wystarczy zmienic ustawienia flash playera.prawy przycisk myszy na
    oknie z filmem ->settings
    w zakladce display odznaczyc enable hardware acceleration.
  • fabianj 11.09.08, 07:27
    Niestety, za każdym razem kiedy włączamy Windows Vista, ten problem występuje.
    Dobrze byłoby, żeby ktoś doradził co zrobić, aby ten kłopot nie był powtarzalny.
  • Gość: odpwoiedź IP: *.neoplus.adsl.tpnet.pl 08.01.09, 15:58
    Po prostu zmieńcie przeglądarkę na normalną , porządną. Firefox załatwi sprawe
  • Gość: Andrzej F. Warszaw IP: *.internetdsl.tpnet.pl 19.01.09, 21:11
    For some reason, the Flash ActiveX files are not properly registered
    on the system (common in Internet Explorer 7 and Vista)
    ----przyczyn może być bardzo dużo, powyżej jedna z możliwości,
    osobiście i subiektywnie nie polecam IE 7, warto podpowiedzi szukać
    na stronach angielskojęzycznych
    !!! w moim przypadku problem ten był spowodowany przez program G
    DATA Total Care (pakiet antwirusowy z zaporą), w konfiguracji zapory
    jest w tym programie grupa opcji Web Filter i tam miałem ustawione
    domyślnie "Blokuj animacje Flash", dlatego instalowanie Flash
    Player`a nie pomagało. Po odblokowaniu powyższej opcji filmiki z
    youtube odtwarzają się.
  • Gość: tom.tom.club IP: *.icpnet.pl 24.04.09, 19:55

    ...wyświetlania w trybie HD (bez ściągania clipu na dysk) ?

    Kompa mam wprawdzie nienajmłodszego (P4 3GHz, 1GB RAM, GeForce 6200
    128 MB), ale skoro płynnie potrafi odtworzyć w trybie HD
    kilkusekundowe fragmenty, to chyba powinien też - bez "czkania"
    odtworzyć całość ?...

    Wydaje mi się (tak sobie kombinuję), że powinno być to najwyżej
    wyłącznie kwestią odczekania kilku sekund więcej przy buforowaniu
    clipu (mam połączenie ok. 1 mbps), ustawień cache'u flasha
    (mam "unlimited") i ew. wolnego miejsca na dysku - tymczasem kicha.

    Macie jakiś pomysł ?
  • space999 23.02.14, 18:03
    Witam!Otóż jest proste rozwiązanie ale musiałem się nieco,hehe,namęczyć.Trzeba wejść we wtyczki(ja mam Google Chrome) wpisać: chrome://plugins/ otworzy się strona z wtyczkami.Tam klikamy na szczegóły i wyłączamy pepflashplayer a potem...Cieszymy się pełnym obrazem na YouTube! Pozdrawiam!
  • space999 23.02.14, 18:40
    Rozwiązanie problemu już napisałem.Pozdro!

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.