Komputer zwalnia Dodaj do ulubionych

  • drzewko
  • od najstarszego
  • od najnowszego
  • drzewko odwrotne
  • Będę wdzięczna za pomoc.
    Od kilku dni, przeciętnie co godzinę (półtorej) komputer nagle zwalnia. Bardzo trudno wówczas używać przeglądarki internetowej lub odtwarzać pliki dźwiękowe (dźwięk się rwie). Słychać wtedy głośną pracę wentylatora i często (nie zawsze) intensywnie miga dioda wskazująca na pracę dysku. Po kilku minutach wszystko wraca do normy. Raz zdarzył się blue screen. Przypuszczam, iż jednym z powodów może być kurz wewnątrz laptopa, który ma już ok. 4 lat. Temperatura procesora wynosi wówczas ok 65 stopni C (mierzona programem Core Temp). Jednak trochę mnie dziwi aktywność dysku. Programy Comodo i SuperAntispyware nie wykryły żadnego paskudztwa. Parę dni temu instalowałam nowego Flash Playera. Po instalacji pojawił się komunikat, że może być konflikt z Real Playerem, ale ja już dawno usunęłam Real Playera (może został jakiś ogon).
    Podobne objawy pojawiają się również za każdym razem, gdy uzyskuję połączenie z internetem lub, gdy odłączam internet.
    Proszę o diagnozę w wersji dla opornych :>
    Logi z OTL:
    wklej.org/id/712438
    • Gość: wes IP: *.neoplus.adsl.tpnet.pl 18.03.12, 23:23
      Używam Visty, RAM 2 GB.
    • Gość: Kolobos IP: *.zask.pl 19.03.12, 00:03
      Uruchom Process Explorer (znajdziesz na google) i zobacz co obciaza procesor.
      65 to temp podczas normalnej pracy?

      Dlaczego log jest obciety? Nie dales tez extras.txt. Zreszta i tak nie widze zwiazku z tematyka tego dzialu. Idz na forum.gazeta.pl/forum/f,34,Komputer.html

      Java do aktualizacji -> www.java.com

      Przy okazji wykonaj skrypt w OTL:

      :OTL
      IE - HKLM\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2704262
      IE - HKLM\..\SearchScopes\{CF739809-1C6C-47C0-85B9-569DBB141420}: "URL" = http://toolbar.ask.com/toolbarv/askRedirect?o=101808&gct=&gc=1&q={searchTerms}&crm=1
      IE - HKLM\..\SearchScopes\{EEE7E0A3-AE64-4dc8-84D1-F5D7BAF2DB0C}: "URL" = http://slirsredirect.search.aol.com/slirs_http/sredir?sredir=2685&query={searchTerms}&invocationType=tb50winampie
      IE - HKCU\..\URLSearchHook: {90eee664-34b1-422a-a782-779af65cdf6d} - No CLSID value found
      IE - HKCU\..\URLSearchHook: {EF99BD32-C1FB-11D2-892F-0090271D4F88} - No CLSID value found
      IEIE - HKCU\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2704262
      IE - HKCU\..\SearchScopes\{CFF4DB9B-135F-47c0-9269-B4C6572FD61A}: "URL" = http://mystart.incredimail.com/mb59/?search={searchTerms}&loc=search_box&u=92541677741903465
      O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {31CF9EBE-5755-4A1D-AC25-2834D952D9B4} - No CLSID value found.
      O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
      • Gość: wes IP: *.warszawa.vectranet.pl 21.03.12, 23:49
        Prawdopodobnie wina Comodo, tj. procesu cmdagent.exe. Na próbę usunęłam Comodo. Problem zniknął. Procesor obciążony 15-30%, wcześniej 70% a podczas owego regularnego zwalniania i pracy dysku 100%. Temperatura 45-55 stopni, wcześniej 65.
        Ale... gdy włączyłam komputer następnego dnia, nie mogłam uzyskać połączenia z internetem... Nie działa połączenie ADSL. Próba poprzez analogowe połączenie i modem wewnętrzny również zakończyła się klapą... Nie mam pojęcia, co się stało... I czy usterka ma związek z deinstalacją Comodo.
        W menedżerze urządzeń sprawdziła karty sieciowe. Wyświetliła się lista:
        Intel(R) Wireless WiFi Link 4965AGN
        Karta Microsoft 6to4 #11
        Karta Microsoft 6to4 #202
        Karta Microsoft 6to4 #246
        Karta Microsoft 6to4 #255
        Karta Microsoft 6to4 #89
        Karta Microsoft ISATAP #29
        Karta Microsoft ISATAP #36
        Karta Microsoft ISATAP #41
        Karta Microsoft ISATAP #71

        Realtek PCIe FE Family Controller
        USB ADSL WAN Adapter

        Wszystkie z wyjątkiem pierwszej i ostatniej mają taki komentarz:
        To urządzenie nie pracuje poprawnie, ponieważ system Windows nie może załadować sterowników wymaganych dla tego urządzenia. (Kod 31)
        Kliknij przycisk Wyszukaj rozwiązania, aby wysłać dane o tym urządzeniu do firmy Microsoft i sprawdzić, czy jest dostępne rozwiązanie.
        Googlowałam w tej sprawie, ale nie wiem, czy to jest źródłem kłopotu. Gdzie mogę znaleźć sterowniki? Wiem, że problemy sprzętowe, to nie to forum, ale problem pojawił się po deinstalacji Comodo. Programu, z którego byłam bardzo zadowolona i chciałabym do niego wrócić.
        Będę wdzięczna za pomoc.
        Na wszelki wypadek:
        OTL logfile
        wklej.org/id/714862
        OTL Extras logfile
        wklej.org/id/714865


        • Gość: wes IP: *.warszawa.vectranet.pl 21.03.12, 23:56
          przepraszam, ostatnia pozycja to Realtek PCIe FE Family Controller i komentarz do niej jest OK.
          Tej pozycji nie ma na liście: USB ADSL WAN Adapter.
          Komentarze z błędem 31 dotyczą tylko tych wytłuszczonych pozycji.
    • Gość: @ IP: *.dynamic.chello.pl 22.03.12, 10:13
      NameServer = 8.26.56.26,156.154.70.22
      W logu widać, że chyba nadal masz ustawione DNS'y od Comodo
      Czy ustawiłaś automatyczne pobieranie DNS lub wpisałaś zalecane przez dostawcę internetu?
      www.comodo.com/secure-dns/switch/windows_vista.html
      • Gość: wes IP: *.warszawa.vectranet.pl 22.03.12, 10:44
        jest zaznaczony: "uzyskaj adres serwera DNS automatycznie".
        Mam wybrać tę drugą opcję i wpisać te 2 numery?
        Czy z tymi sterownikami to sprawa wykluczona?
        • Gość: wes IP: *.warszawa.vectranet.pl 22.03.12, 12:18
          Jestem u znajomego i na próbę użyłam połączenia WIFI. To połączenie działa, ale to jednak inna karta... dalej nie wiem, co robić...

Wysyłaj powiadomienia o nowych wpisach na forum na e-mail:

Aby uprościć zarządzanie powiadomieniami zaloguj się lub zarejestruj się.

lub anuluj

Zaloguj się

Nie pamiętasz hasła lub loginu ?

Nie masz jeszcze konta? Zarejestruj się

Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.