Dodaj do ulubionych

Jak pozbyć się V9

IP: *.nova.nettete.pl 06.04.12, 19:43
Witam
Chciałbym prosić o pomoc w usunięciu syfu który przypadkiem wpadł mi do chrome przy instalacji hamachi.
Dodam jeszcze, że nie wiem jak zrobić logi o których przeczytałem w zasadach (OTL zamyka się po skanie i nie wiem gdzie znaleźć log, a ten z gmera jest pustym plikiem tekstowym)
Z góry dzięki za pomoc.
Edytor zaawansowany
  • Gość: Kolobos IP: *.zask.pl 06.04.12, 19:56
    OTL nie powinien sie zamykac, a logi tworza sie w katalogu z ktorego uruchomiles OTL.
    Sprobuj uruchomic OTL w trybie awaryjnym i tam przeskanowac system.

    V9 powinienes miec dodaj-usun programu, mozna to odinstalowac.
    Warto tez zrobic skan przy pomocy mbam.
  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 12:04
    Ok, dziś na spokojnie porobiłem wszystkie skany. Mbam nic nie znalazł a logi już daję
    OTL wklej.org/hash/ad07e286e1d/
    gmer wklej.org/id/726446/

    V9 nie da się odinstalować normalnie, nie mam go na liście programów do odinstalowania, CCleaner też go nie widzi.
  • Gość: @ IP: *.dynamic.chello.pl 07.04.12, 12:20
    Odinstaluj Akamai NetSession Interface
    Kliknij prawym na ikonie od przeglądarki i wybierz Właściwości.
    Sprawdź czy nie ma adresu v9.com w polu Element docelowy

    Do okna Własne opcje skanowania / skrypt wklej:

    :OTL
    IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Default_Page_URL = http://pl.v9.com/?utm_source=b&utm_medium=ins
    IE - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Default_Page_URL = http://pl.v9.com/?utm_source=b&utm_medium=ins
    IE - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://pl.v9.com/?utm_source=b&utm_medium=ins
    IE - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyOverride" = 127.0.0.1:9421;<local>
    FF - prefs.js..browser.startup.homepage: "pl.v9.com/?utm_source=b&utm_medium=ins"
    [2012-04-06 19:19:33 | 000,002,415 | ---- | M] () -- C:\Program Files (x86)\mozilla firefox\searchplugins\v9.xml
    O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
    O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - No CLSID value found.
    [2012-04-06 19:19:23 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\v9Soft

    :Commands
    [emptytemp]

    Kliknij Wykonaj skrypt i zatwierdź restart.
    Pokaż nowy log Skanuj.
  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 15:05
    Skrypt nie pomógł, wciąż mam v9. Właściwości skrótu są w porządku. Koniecznie pozbywać się Akamai? Dostaję taki komunikat s1.img.pl/v/125205/blad.png
    logi
    OTL wklej.org/id/726595/
    gmer wklej.org/id/726594/
  • Gość: @ IP: *.dynamic.chello.pl 07.04.12, 15:21
    Najpierw zamknij przeglądarkę.
    Wklej i kliknij Wykonaj skrypt:

    :OTL
    IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://pl.v9.com/?utm_source=b&utm_medium=ins
    FF - prefs.js..browser.startup.homepage: "pl.v9.com/?utm_source=b&utm_medium=ins"
  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 15:42
    Wciąż nic. Choć problemem może być to, że moje laickie oko widzi w skrypcie Internet Exporer i Firefoxa (?) a chodzi mi o chrome
  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 15:43
    Firefoxowi i IE też nie pomogło.
  • Gość: Kasia IP: *.icpnet.pl 06.05.12, 00:23
    forum.instalki.pl/jak-usunac-strone-startowa-v9-t24975.html poczytajcie
  • Gość: @ IP: *.dynamic.chello.pl 07.04.12, 16:11
    W opcjach Internet Explorer i Chrome zmień stronę startową:
    support.google.com/chrome/bin/answer.py?hl=pl&answer=95314
    Start -> uruchom ->wpisz: regedit
    W edytorze rejestru sprawdź klucz:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
    Usuń adres w wartości Start Page

    W pasku adresu Firefox wpisz: about:config
    Do pola filtr wpisz: browser.startup.homepage
    Kliknij prawym na wartości i wybierz Resetuj

    Pobierz AdwCleaner
    general-changelog-team.fr/fr/downloads/viewdownload/20-outils-de-xplode/2-adwcleaner
    Zamknij przeglądarkę internetową.
    Uruchom AdwCleaner i kliknij Delete


  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 16:30
    Wciąż nic. Mimo że strona firefoxa faktycznie zaznaczona była jako v9 to jej zmiana nic nie daje. Chrome także zmieniłem i nic się nie stało. Nadal mam Akamai- czy pomimo błędu który pokazałem mam je skasować?
  • Gość: Kolobos IP: *.zask.pl 07.04.12, 18:52
    Wklej do notatnika:
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command]
    @="C:\\Program Files\\Mozilla Firefox\\firefox.exe"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command]
    @="C:\\Program Files\\Internet Explorer\\iexplore.exe"

    Zapisz jako fix.reg i uruchom.

    Uruchom regedit, przejdz do [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet i zobacz czy masz tam chrome.exe jezeli jest zmiwn w chrome.exe\shell\open\command] wpis @ usuwajac z niego adres v9.

  • Gość: roger IP: *.nova.nettete.pl 07.04.12, 19:25
    Stworzyłem plik i uruchomiłem, zmiany wprowadzone. W regedit w podanym miejscu jest "C:\Users\Bindos\AppData\Local\Google\Chrome\Application\chrome.exe" więc chyba w porządku a V9 nadal jest.
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 10:44
    Pod Chrome jest bo nie zmieniles. Pod FF i IE juz powinno byc ok.

    Przejdz do: [HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\Chrome.EXE\shell\open\command] kliknij dwa razy na @=sciezka do chrome i usun z wpisu adres strony v9.
  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 16:48
    Robię wszystko dokładnie wg instrukcji i nie ma żadnych zmian w żadnej przeglądarce.
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 17:47
    Wyeksportuj do pliku te trzy klucze, wrzuc na wklej i daj link:
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\Google Chrome\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 18:07
    Widze, ze masz 64bitowy system, w takim razie daj jeszcze te klucze:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\Google Chrome\shell\open\command
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command

    Zmiany w tamtych nic nie zmienia w przypadku 64bit.
  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 20:01
    Nie jestem pewien czy o to chodzi, ale niczego innego tam nie znalazłem
    wklej.org/id/727430/
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 20:11
    Nie o to chodzilo.

    Przechodzisz do: HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet
    Klikasz prawym przyciskiem na kluczu i wybierasz exportuj, zapiszujesz plik, jego zawartosc wrzucasz na wklej i dajesz link. To samo robisz w: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Clients\StartMenuInternet
  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 21:37
    wow6432node wklej.org/id/727500/
    clients wklej.org/id/727503/
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 22:05
    Juz gorzej nie mogles tego zapisac. Trzeba bylo zapisac jak reg i nic nie zmieniac.
    Wpisy wygladaja ok i nie ma tutaj v9.

    Daj log z general-changelog-team.fr/fr/outils/3-adwcleaner oraz security-domain.be/download/AD-Remover.html

    Uruchom regedit i wyszukaj wpisy zawierajace: www.v9.com
    Jezeli jakis bedzie to weksportuj do reg i daj na wklej.org
  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 22:20
    adremover wklej.org/id/727539/
    adwcleaner wklej.org/id/727543/

    W rejestrze ani śladu v9, w normalnym wyszukiwaniu też nic, jedynym wynikiem jest instalka do hamachi z której V9 przyszło.
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 22:28
    Czy nadal sie otwiera v9 w ff, ie i chrome?
    Jezeli tak to jedyna mozliwosc jaka zostala to adres dopisany do skrotu z ktorego uruchamiasz przegladarke. Kliknij na nim prawym przyciskiem -> wlasciwosci i zobacz czy nie masz tam dodanego v9.

  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 22:45
    Tak, otwiera się. Naprawdę, nie mogę znaleźć żadnego śladu V9 poza stroną startową. Chyba muszę jakoś to znieść. Sory za kłopot i dzięki za tyle uwagi.
  • Gość: Kolobos IP: *.zask.pl 08.04.12, 22:49
    Odinstaluj Chrome i FF, usun katalog profilu i zainstaluj jeszcze raz.
  • Gość: roger IP: *.nova.nettete.pl 08.04.12, 23:14
    Pomogło. Jednak to musiała być zasługa skryptów bo kiedy bezpośrednio po pojawieniu się V9 odinstalowałem to nic się nie stało.
    Wielkie dzięki w każdym razie za cały poświęcony mi czas i cierpliwość :)
  • Gość: ja IP: *.cdma.centertel.pl 01.05.12, 11:17
    Tak zrobiłem i git nie ma. :) Dzieki.
  • Gość: Andzia IP: *.icpnet.pl 05.05.12, 23:53
    to gó... siedzi w m.in. w skryptach więc trzeba się go pozbyć ze wszystkich przeglądarek klikając na pasku startowym prawym przyciskiem myszy w ikonę przeglądarki , dalej we "właściwości"i zmienić element docelowy.
  • Gość: Andzia IP: *.icpnet.pl 05.05.12, 23:56
    to gó... siedzi w m.in. w skryptach więc trzeba się go pozbyć ze wszystkich przeglądarek klikając na pasku startowym prawym przyciskiem myszy w ikonę przeglądarki , dalej we "właściwości"i zmienić element docelowy. A także zmienić stronę startową w ustawieniach przeglądarki. Choć zostaje jedna rzecz - kiedy np. ostatnią stroną jaką oglądaliśmy była wp.pl pierwszą jaka będzie startować będzie właśnie ta ostatnia choć zupełnie co innego mamy jako startowa - nie wiem jak to zmienić.
  • Gość: Czarna IP: *.ksi-system.net 16.05.12, 11:23
    Dzięki wielkie, dopiero przez CMD, regedit i wyszukanie w IE v9 ( CTRL+F) i wpisnie wszedzie gdzie tylko było V9 --> google.pl sprawiło ze to badziewie zniknęło :)))))
    A dodam że nie było śladu V9 w instalkach czyli dodaj /usun programy u mnie się nie sparwdzio bo poprostu nie było go w programach
    i nie był równiez dodany we własciwościach po IE.exe wiec nie było co zmieniac..
    słabo sie znan na necie/skryptach i innych takich ale jakość przez CMD i czytaniu linijka po linijce co proponujecie zadziałało.. sama nie wiem jak ale wazne że nie mam już v9 :)) jupiii
  • Gość: asia IP: 79.162.246.* 11.07.12, 07:39
    witam,
    Ja zrobiłam to tak:
    prawym przyciskiem na Explorera- właściwości i usunęłam w nazwie v9 i ten dalszy cią tak jak ktos juz tu radził
    Potem odkryłam
    że jest w dodaj usuń programy taki program odinstalka v9 nie szukajcie po nazwie v 9 tylko jest tam program który nazywa się odinstalator czy cos o podobnie brzmiacej nazwie
  • 21.07.12, 02:06
    a jak usunac katalog profilu?
  • Gość: Kolobos IP: *.zask.pl 21.07.12, 13:11
    Ja bym wpisal w google: katalog profilu, ale skoro sprawilo Ci to az taki problem to masz:
    mozillapl.org/wiki/Profile#Firefox
  • Gość: Gość IP: *.adsl.inetia.pl 12.08.12, 14:39
    Sprawdź, czy nie masz w Dodaj/Usuń Programy Babylon Toolbar. Mi pomogło odinstalowanie tego.

Nie pamiętasz hasła lub ?

Zapamiętaj mnie

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.