Dodaj do ulubionych

Problemy z edytorem TinyMCE

09.05.11, 09:32
Tydzień temu zauwazyłam, że w moim ulubionym edytorze, Tiny MCE, nie można wklejać tekstu ani linkować. Za każdą próbą pojawia się napis: "Aktualnie nie jesteś obsługiwany przez Twoją przeglądarkę".
Skróty klawiaturowe również nie działają. Używam Opery (najnowsza wersja), ale podobnie jest w FF i w Chrome. Ciekawe, że w IE8 udało sie wkleić tekst, ale opublikował się bardzo wyblakły i powielony. Nie ma problemów z edytorem zaawansowanym HTMLArea. Czy to będzie teraz wiodący edytor na Bloxie?! A może to tylko u mnie coś nie tak, bo nie widzę, aby ktoś się skarżyłsmile

irytek05.blox.pl
Edytor zaawansowany
  • radzido 09.05.11, 19:30
    W Firefoxie od zawsze Tiny nie obsługuje prawokliku przy wklejaniu (właśnie taki napis się przy tym pojawia, ten o nie obsługiwaniu), ale skróty klawiaturowe działają u mnie jak trzeba.

    --
    Świat nasz kolorowy + Radzidomowo
    i do tego Chwastowisko
    Zapraszam smile
  • irytek05 09.05.11, 21:43
    Rzeczywiście skróty w FF działają, ale ja jednak chciałabym, jak dotychczas, korzystać z Opery, a w niej skróty nie działąjąsad
    Podejrzewam, że edytor jest dostosowywany do IE9, dlatego nie działa w innych przeglądarkachwink
    Mam nadzieję, że edytor TinyMCE zadziała i w Operze, a awaria jest chwilowasmile
  • elpanda 10.05.11, 11:48
    cześć, rzeczywiście - może się Tiny zachowywać trochę inaczej - ostatnio wgraliśmy jego najnowszą wersję. Czy możesz napisać jaką dokładnie masz wersję systemu operacyjnego i przeglądarek?
    pozdrawiam, panda
  • irytek05 10.05.11, 15:45
    Trochę inaczej, to mało powiedzianesmile Jeśli w edytorze przestaje działać wklejanie i linkowanie, to raczej edytor przestaje pełnić swoją funkcję. Trudno rozbudowany link wpisywać ręcznie, gdy i skróty nie działająwink
    Pytasz o dokładne wersje przeglądarek. Moją wiodącą jest Opera, na niej pracuję, ma najnowszą wersję: 11.10
    FF - 4.1.1
    Chrome - 11.0.696.65
    Na sysytemach operacyjnych się nie znam, wiem, że mam Windows XP.
    Czy mogę liczyć, że edytor TinyMCE wróci do normy? Brakuje mi gosmile

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka