Dodaj do ulubionych

powoli i ja zaczynam tracic cierpliwosc

31.07.17, 11:43
Kochani Admini, ja wiem, ze ciężko z pieniędzmi i personelem u Was, ze są wakacje itede, itepe, jestem na prawdę cierpliwym człowiekiem, ale i moja cierpliwość ma swoje granice, od wielu, wielu miesięcy zalogowanie się na Blox.pl wygląda jak ruska ruletka, ze o znikaniu wpisów, właśnie pisanych, nie wspomnę, bardzo, bardzo proszę o poprawę, inaczej będę następną, która platformę Blox.pl po prostu opuści


--
http://lubieaczasaminielubie.blox.pl/resource/koment.JPG
--
margasobczak.blox.pl
lubieaczasaminielubie.blox.pl/html
Edytor zaawansowany
  • bertbertbert 31.07.17, 17:12
    Jaki masz problem ze swoim blogiem? Pisz co się dzieje, bez konkretnych informacji nie jesteśmy w stanie pomóc
  • marga77 01.08.17, 09:30
    logowanie na Blox trwa wieczność i niejednokrotnie kończy się "error 404", zostawanie komentarzy na blogach, a także i chodzenie na inne blogi również

    --
    http://lubieaczasaminielubie.blox.pl/resource/koment.JPG
    --
    margasobczak.blox.pl
    lubieaczasaminielubie.blox.pl/html
  • eldka 01.08.17, 12:52
    Wszystko, co napisała Marga jest prawdą. Dzieje się to już bardzo długo. Mam te same problemy. Człowiek napisze się, notki nie skopiuje i jej nie ma!
    Naprawdę jest to uciążliwe dla kogoś kto nie prowadzi bloga sporadycznie a systematycznie.

    Margaret dzięki.
  • wsfch 01.08.17, 14:43
    Czas na SUPER RZUTKIEGO administratora.
    [Google Chrome]: 504 Gateway Timeout - The gateway did not receive a timely response from the upstream server or application.
    Od kilkunastu miesięcy (!) omijam poniedziałek w h0800-1500 w celu wprowadzanie wpisów, zmian, uzupełnień lub poprawek - daremny trud, wszystko wtedy przepada bezpowrotnie, przy próbie zapisywania. Dobrą tego stroną jest świadomość: rzutcy administratorzy grzebią w systemie smile
  • kasica_k 01.08.17, 15:30
    A dziś jest wtorek i dzieje się dokładnie to samo.

    Smuteczek.

    --
    Stanikomania!
    Stanikomaniaczki na Facebooku
  • wsfch 01.08.17, 15:45
    Rzutki administrator jest na urlopie smile
  • rozieblox 01.08.17, 18:22
    Potwierdzam, sypie się. Właśnie się zalogowałem, napisałem wpis, dałem publikuj (stary panel) i... przeniosło mnie na główną stronę bloga (nadal zalogowany). Po wpisie ani śladu - brak w opublikowanych, brak w szkicach.

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • wsfch 01.08.17, 19:46
    A teraz zrób skan, podaj z jakiego korzystasz systemu operacyjnego, z jakiej przeglądarki, z której wersji, co robisz z ciasteczkami i czy próbowałeś wylogować się, zamknąć system i po chwili spróbować na nowo?
  • rozieblox 01.08.17, 21:49
    Zapomniałeś o screenshotach i wysłaniu maila.

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • wsfch 01.08.17, 21:59
    Jam wyłącznie użytkownik, gdzie mi do rzutkiego administratora ... ale zapamiętam.
  • kasica_k 01.08.17, 20:05
    Sypie się wszystko - nie da się dodać zdjęcia, zapisać notki. Timeout za timeoutem. Blog jako taki też się nie ładuje.


    --
    Stanikomania!
    Stanikomaniaczki na Facebooku
  • bagienny 02.08.17, 07:25
    Proszę o podanie zebranie informacji i przesłanie ich na adres blox@agora.pl - w przypadku braku podanych informacji, nie będziemy mogli pomóc.

    1. w jakich przeglądarkach występuje problem (nazwa i numer wersji) i na jakim urządzeniu, z jakim systemem operacyjnym
    2. czy są zainstalowane dodatki typu adblock
    3. czy w trybie prywatnym, z wyłączonymi dodatkami typu adblock i z wyłączonym (na czas próby) antywirusem powtarza się problem
    4. czy na innym urządzeniu pojawia się taki sam błąd
    5. na jakim blogu, na jakim koncie pojawił się problem
    6. czy pojawił się jakiś komunikat, czy strona została wyświetlona nieprawidłowo - prosimy o wykonanie zrzutu ekranu
    7. data i godzina wystąpienia problemu (jeżeli błąd pojawił się kilkukrotnie, proszę o przekazanie tych informacji)
    8. na stronie na której pojawił się problem, proszę wcisnąć przyciski CTRL + U zostanie wyświetlony kod html strony, proszę znaleźć frazę np. <!-- server: tomcat-blox_app26 -->
  • rozieblox 02.08.17, 11:52
    Proszę o zapoznanie się z jakimś współczesnym standardem obsługi zgłoszeń. Mamy rok 2017, nie 2007. Większość z tych informacji macie, a przynajmniej powinniście mieć, w logach i nie zawracać głowy użytkownikom.

    Masowe migracje na WordPressa za 3... 2... 1...

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bagienny 02.08.17, 14:26
    W logach nie ma informacji o wskazanych problemach. Odtworzenie tego problemu na standardowych ustawieniach i konfiguracjach, nie wskazuje na istnienie błędu.

    ATSD z bieżących informacji problemy wynikają albo jest źle skonfigurowany adblock, albo jest nieaktualna przeglądarka na winxp - tak dla przypomnienia mamy 2017.
  • kasica_k 02.08.17, 15:09
    Ciekawe zatem, czemu dziś nie mam żadnych problemów, a nie zmieniałam ani przeglądarek, ani konfiguracji adblocka (nawiasem mówiąc - na Safari nie mam żadnego adblocka, a było to samo).

    Wczoraj pliki wgrywały się godzinami, po czym na końcu dostawałam komunikat "błąd wejścia-wyjścia", oraz wspomniany niżej "504 Gateway Timeout - The gateway did not receive a timely response from the upstream server or application" przy np. próbach zapisania notki, a także przy normalnym oglądaniu bloga. Problemy trwały całe popołudnie i wieczór. Dziś jest normalnie.

    --
    Stanikomania!
    Stanikomaniaczki na Facebooku
  • rozieblox 02.08.17, 15:46
    Zaprawdę ciekawe. Może rzutki administrator doszedł do wniosku, że łatwiej jest wymyślać powody po stronie użytkownika i wymagać pracochłonnej diagnostyki, to może się userzy odczepią, niż wziąć się do roboty i zdiagnozować z czego wynika problem i go naprawić?

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bagienny 02.08.17, 15:56
    Rzutki administrator zajął się problemem dzisiaj, bo inny poszedł na urlop.
    Problem możemy rozwiązać lub możesz rzucać złośliwościami, które w niczym nie pomogą.
  • rozieblox 02.08.17, 16:08
    Jak to nie pomogą? Pomogą, bo ludzie nie będą może tracić czasu na nie wnoszące nic do rozwiązania sprawy działania. Trafnie zauważasz, że możecie rozwiązać problem. Agora, nie użytkownicy.

    Jeśli sądzisz, że ktoś, kto właśnie spędził X czasu pisząc notkę, która poszła się kochać, bo po wciśnięciu "opublikuj" wylądował na głównej stronie bloga, a notki brak, będzie robił diagnostykę, zapisywał godzinę, robił screenshoty, szukał jakichś dziwnych informacji w źródle, to gratuluję dobrego samopoczucia.

    Punkt zero: o awarii systemu nie powinniście dowiadywać się ze zgłoszeń użytkowników.

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bagienny 02.08.17, 16:19
    Wskazany przez Ciebie sytuacja świadczy o sytuacji korzystania ze starego edytora na nowym szablonie. Na starym szablonie nie ma autozapisu i taka sytuacja może nastąpić. Dlatego zalecaliśmy i zalecamy korzystać ze starego edytora tylko na starych szablonach (nie ma autozapisu).

    Po sprawdzeniu logów od użytkowników nie ma żadnej informacji. Dodatkowo nie udało się odtworzyć problemu o którym wspomnieli użytkownicy. Dlatego poprosiłem o te informacje.
  • rozieblox 02.08.17, 16:46
    Zawsze korzystałem ze starego edytora na nowym szablonie. Głównie dlatego, że nowy zarzyna CPU, co parokrotnie zgłaszałem i co nie zostało poprawione, mimo podsyłania wszelkich możliwych informacji z mojej strony. Ale także dlatego, że część funkcjonalności jest dostępna tylko ze starego szablonu. W każdym razie do tej pory działało.

    Błędy 5xx widać z zewnątrz (Uptime Robot).

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bagienny 02.08.17, 17:06
    W starym edytorze jest tzw. "zielona dyskietka" (obok tytułu i napisu "ustawienia edytora") - nie jest to idealne rozwiązanie, ale w tym przypadku (jeżeli nie usunąłeś cache z przeglądarki i nie byłeś w trybie prywatnym) możesz spróbować odzyskać ostatni wpis.
  • rozieblox 02.08.17, 18:47
    Dziękuję, część odzyskało. Normalnie miałem podobne okazje Lazarusa, ale przestał być kompatybilny z nowym Firefoksem. Tak czy inaczej byłoby dobrze, gdyby Blox nie płatał tego typu figli.

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • rozieblox 02.08.17, 15:43
    Może pora zmienić ustawienia logowania, zatem? Nieidealne działanie zauważalne jest z zewnątrz choćby na zakr.es/pum.html - oba blogi mają ok. 99% dostępności. Przy operacjach wymagających logowania jest tylko gorzej. Polecam Uptime Robot, podaje szczegóły typu kod błędu (co ciekawe pokrywa się z tym co piszą tu użytkownicy) i jest darmowy.

    Ja oczywiście mam niestandardową konfigurację, ale tak się dziwnie składa, że żaden inny serwis problemu nie ma - ani WordPress, ani Tumblr, ani FB, ani żaden inny. A Blox miewa. I to losowo, co wyklucza problemy z AdBlockiem, regułami, przeglądarką itp. Nawiasem, sugerowanie wyłączania ochrony jest narażaniem użytkowników na niebezpieczeństwo i nie powinno mieć miejsca.

    Tak nawiasem, przypominam regulamin: pomoc.gazeta.pl/pomoc/1,154322,11261764,Regulamin_uzytkownika_Serwisow_Internetowych_Agory.html w zakresie przeglądarek:
    "a) posiadanie przez Użytkownika urządzenia końcowego, mającego zainstalowaną jedną z poniżej wymienionych przeglądarek www: Firefox 3.5 lub wersja wyższa, IE 8.0 lub wersja wyższa, Chrome 11.0 lub wersja wyższa, Opera 10.0 lub wersja wyższa, Safari 5.0 lub wersja wyższa;"
    To jest prehistoria. A Blox nie miał od lat żadnych poważniejszych zmian. I raz działa, raz nie działa. Ostatnio coraz częściej nie działa.
    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bagienny 02.08.17, 15:56
    3. czy w trybie prywatnym, z wyłączonymi dodatkami typu adblock i z wyłączonym (na czas próby) antywirusem powtarza się problem
  • rozieblox 02.08.17, 16:09
    Ale dajesz jakąś gwarancję na to, że w trakcie wyłączenia antywirusa nic się nie stanie z systemem, zwł. że nie dojdzie do infekcji?

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • wedelka 02.08.17, 10:22
    I ja również zaczynam mieć dość ciągłych problemów. Dziś próbuję dodać wpis od godziny. Już kilka razy mnie wywaliło po kliknięciu " zapisz". Czasami się coś zapisało, czasami nie.

    Aktualnie mam mój wpis powielony czterokrotnie, w wersji jeszcze nie opublikowanej. Jakim cudem się to zrobiło? Nie mam pojęcia.

    Strona dogrywa się bardzo wolno, ciągłe komunikaty: 504 Gateway Timeout - The gateway did not receive a timely response from the upstream server or application. Są problemy z wgrywaniem zdjęć. Często też po zapisaniu, przekierowuje mnie na stronę główną, gdzie mimo, że zapamiętane są moje dane do logowania, zalogować się nijak nie mogę.

    Korzystam z nowej werji Chrome. Adblocka na bloxie nie mam.
  • bagienny 02.08.17, 10:28
    Proszę o odpowiedzi na poniższe pytania (i przesłanie ich na blox@agora.pl )
    1. w jakich przeglądarkach występuje problem (nazwa i numer wersji) i na jakim urządzeniu, z jakim systemem operacyjnym
    2. czy są zainstalowane dodatki typu adblock
    3. czy w trybie prywatnym, z wyłączonymi dodatkami typu adblock i z wyłączonym (na czas próby) antywirusem powtarza się problem
    4. czy na innym urządzeniu pojawia się taki sam błąd
    5. na jakim blogu, na jakim koncie pojawił się problem
    6. czy pojawił się jakiś komunikat, czy strona została wyświetlona nieprawidłowo - prosimy o wykonanie zrzutu ekranu
    7. data i godzina wystąpienia problemu (jeżeli błąd pojawił się kilkukrotnie, proszę o przekazanie tych informacji)
    8. na stronie na której pojawił się problem, proszę wcisnąć przyciski CTRL + U zostanie wyświetlony kod html strony, proszę znaleźć frazę np. <!-- server: tomcat-blox_app26 -->
  • bartoszcze 17.08.17, 21:15
    z cyklu jak obejść problem

    otóż kiedy piszę w nowym edytorze (na nowych szablonach), przed publikacją zaczynam dopisywać do tekstu tagi
    jeżeli nie zaczyna mi podsuwać listy proponowanych tagów, to znaczy, że już mnie wylogowało, a wtedy CTRL-A, CTRL-C...

    w starym edytorze chyba aż tak bardzo nie wylogowuje, ale swoją drogą odruch CTRL-A, CTRL-C mam wyrobiony

    PS Bagienny, nie używam żadnych adblocków, chyba że Chrome ma już natywne

    --
    Zdaniem Macierewicza w Polsce obowiązuje raport Anodiny.
    Stalinogród, Oberschlesien ; Zapiski kiepsko uczesane ; Limerycznie
  • rozieblox 18.08.17, 07:49
    Średnie to obejście - równie dobrze można zawsze kopiować treść przed publikacją. Tylko... to zbędna upierdliwość dla użytkownika i w ogóle nie powinno mieć miejsca; ew. wylogowanie powinno być jawne, a użytkownik informowany.

    Z podobnych rozwiązań - był dodatek Lazarus do Firefoksa (niestety już nie działa). Przydawał się głównie do dłuższych komentarzy w innych miejscach sieci, ale przy tworzeniu notek na Blox (stary edytor) też dawał radę. Nadal szukam godnego zamiennika.

    --
    Pomiędzy bitami *** Początek internetu wink *** Bez Krótkich Spodni *** rowery miejskie Nextbike *** Planeta Joggera
  • bartoszcze 19.08.17, 10:05
    Oczywiście, że z punktu widzenia komfortu najwyżej średnie.
    Ale parę razy mi pomogło.

    --
    Zdaniem Macierewicza w Polsce obowiązuje raport Anodiny.
    Stalinogród, Oberschlesien ; Zapiski kiepsko uczesane ; Limerycznie
  • artdeco1 06.09.17, 00:26
    podpisuje sie pod tym w 100%; niestety nie jestem cierpliwa osoba i pisanie wpisu dwadziescia razy, bo zostaje wylogowana po kilku sekundach i trace wszystko co napisalam doprowadza mnie do szalu i zle konczy sie dla klawiatury. Nowa wersja miala podobno automatycznie zapisywac/pamietac zmiany.
  • bagienny 06.09.17, 16:08
    Naprawione, gdyby problem się powtórzył prosimy o kontakt blox@agora.pl
  • 1rrenatt 28.01.18, 17:40
    spędziłam pół dnia na szukanie odpowiedzi na moje problemy oczywiscie nie znalazłam. Nie mozna napisać bezpośrednio o swoich problemach tylko trzeba przewertować kilkanaście stron bez sensu wiec tu piszę. Założyłam blog 1rrenatt.blox.pl/html i mam pytanie czy da sie ustawić w menu segreguj w/g nazwy i czy można menu na pierwszej stronie utworzyć przykładowo jak w tym blogu aby było przejrzyście??
    pomarancza.blox.pl/html?mobile=no
  • bertbertbert 29.01.18, 12:05
    Jeśli masz jakieś pytania najlepiej od razu pisać bezpośrednio do nas na blox@agora.pl Napisz do nas i doprecyzuj swój problem. Czy chodzi o segregowanie wpisów według ustawionych kategorii? Na blogu, który pokazałaś menu wygląda inaczej, ponieważ użytkownik korzysta z innego szablonu. Możesz dopasować szablon do swoich potrzeb

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka
Agora S.A. - wydawca portalu Gazeta.pl nie ponosi odpowiedzialności za treść wypowiedzi zamieszczanych przez użytkowników Forum. Osoby zamieszczające wypowiedzi naruszające prawo lub prawem chronione dobra osób trzecich mogą ponieść z tego tytułu odpowiedzialność karną lub cywilną. Regulamin.