Dodaj do ulubionych

brak połączenia w sieci bezprzewodowej

IP: *.neoplus.adsl.tpnet.pl 05.04.11, 03:04
Może znajdzie się jakaś wykwalifikowana dobra dusza i pomoże mi rozwiązać mój problem. Nagle okazało się niemożliwym łączenie się z internetem z laptopa. Próbowałam reperować. Pokazywał, że odnawia adres, ale ostatecznie nie mógł odnowić. Zresztą już nawet nie wiem, bo próbowałam wiele razy, ale połączenia nie udało mi się odzyskać. W końcu doszłam do wniosku, że założę sobie nową sieć, skoro stara jakoś nie chce mi działać. Niby kreator pokazał, że stworzono z sukcesem, ale nadal nie można się połączyć. Doszłam do wniosku, że może pominęłam jakiś istotny krok w rodzaju konfiguracji tej nowej sieci. No i komputer, który powinien być hostem (który próbowałam konfigurować) pokazał mi:

Inne komputery nie mogą łączyć się z Internetem za

pośrednictwem tego komputera. Oprócz połączenia

internetowego ten komputer musi mieć połączenie z Twoją

siecią

No i nie wiem, co dalej. W "Połączeniach sieciowych" widzę tylko "Sieć LAN lub szybki internet" (Połączenie lokalne), i nie widać żadnego innego połączenia. Czytam w internecie, że może jakieś ustawienia routera się przestawiły i trzeba je przywrócić/zmienić. Jak mam znaleźć te ustawienia? gdzie? Litości, mózg mi już wysiada :(
Obserwuj wątek
        • Gość: swojadroga Re: brak połączenia w sieci bezprzewodowej IP: *.238.64.26.ip.abpl.pl 05.04.11, 20:56
          Po pierwsze organoleptycznie sprawdzić czy karta (ta z antenką) w komputerze dobrze "siedzi" w złączu na płycie głównej. Potem sprawdzić czy są zainstalowane sterowniki do karty sieciowej. Producent i nazwa (model) znajdują się na naklejce na karcie sieciowej.
          Zalecam jednak wezwac kogoś do pomocy (co zna się na tym nieco lepiej) lub zawieźć do najbliższego sklepu/serwisu komputerowego. Może to równiez być uszkodzona karta sieciowa.
          • Gość: cb Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 05.04.11, 22:10
            aaaaa... drogi "swojadroga", ja nie wiem gdzie w komputerze jest karta z antenką :\ (Nawiasem mówiąc, cały czas mowa o hoście, moim stacjonarnym, rozumiem?) W każdym razie nie ruszałam ostatnio fizycznie stajonarnego. Było u nas co prawda ostatnio lekkie trzęsienie ziemi, ale problemy z widzeniem sieci bezprzewodowej nastąpiły dopiero prawie tydzień później, więc nie sądzę, by to miało coś do rzeczy. Stacjonarny i netbook współżyły sobie zgodnie przez ostatnie półtora roku - tym bardziej jest to frustrujące, że ni stąd ni zowąd pojawił się taki problem.

            Zanim zacznę koordynować akcję wiezienia komputera do fachowca, chciałabym sprawdzić/wykluczyć/naprawić problem z kompatybilnością, która mogła zostać (czasowo?) zniszczona z powodu np. włączenia się jakichś zabezpieczeń podczas np. automatycznej aktualizacji. Tyle, że nie wiem, jak zacząć. Stresów mam ostatnio powyżej uszu, a to nie pomaga w skupianiu się na takich rzeczach. Może powinnam wejść do menadżera urządzeń? tak się to bodaj nazywało? i tam sprawdzić, czy nie ma jakiegoś wyszczególnionego problemu z tą kartą?

            Bardzo dziękuję za dotychczasowe opinie i porady; chętnie przeczytam ewentualne kolejne.
              • Gość: cb Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 05.04.11, 22:30
                Aktualizować sterownik? Wyłączyć? Odinstalować? Skanować w poszukiwaniu zmian sprzętu?

                Sprawdzam "właściwości", ale nie bardzo wiem, czego mam szukać... Hmm w zakłądce o sterownikach jest opcja "Przywróć sterownik" ("Przywraca poprzednio zainstalowany sterownik, jeśli po zaktualizowaniu sterownika urządzenie nie działa").

                Jest tam też zakładka "szczegóły", w której widnieje "Identyfikator wystąpienia urządzenia" - ???

                W zakładce "Zarządzanie energią" zaznaczone jest "Zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii" - to coś zmienia na moją niekorzyść w danej sytuacji?
                • Gość: cb Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 06.04.11, 00:08
                  Dziękuję za zainteresowanie moim problemem.

                  Łączę się przez liveboxa. Dzięki liveboxowi oglądam też tv (wszystko działa jak zawsze).
                  Systemy na obu kompach - XP.

                  W netbooku mam:
                  Atheros AR8132 PCI-E Fast Ethernet Controller
                  Karta sieciowa Broadcom 802.11b/g

                  Pytanie może śmieszne, ale: jak sprawdzić, czy kartę sieciową mam w laptopie włączoną? W menadżerze urządzeń przy tych dwóch wymienionych wyżej nie ma żadnych ikonek informujących o jakichkolwiek problemach. Zresztą przy żadnym innym urządzeniu również.
                • Gość: cb Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 06.04.11, 00:22
                  powinna być uwidoczniona w hoście? Znaczy, powinno być na hoście widać dwie, tak? a widać jedną. Na laptopie widać dwie.

                  Nawiasem mówiąc laptop pokazuje mi, że siła sygnału jest znakomita, ale połączenie znikome albo żadne :\ Pokazuje mi też moją "starą" sieć bezprzewodową, kiedy mu każę się łączyć z netem, ale nie może się do niej połączyć.

                  Natomiast nowej sieci, którą stworzyłam sobie wczoraj, nie pokazuje jako "aktywnej" (tzn. symbol przy niej jest przekreślony).

                  W hoście w ogóle nigdzie nie widzę mojej "starej" sieci bezprzewodowej :\
                            • Gość: lajosz Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 06.04.11, 20:10
                              "tworzenie nowej sieci bezprzewodowej (poprzez kreatora) " jest Ci potrzebne tylko wtedy, kiedy nie masz routera, a komp z którego chcesz mieć dostęp do netu ma ustawioną kartę sieciową WiFi jako AP (Acces Point).

                              Ale Ty przecież masz router (LiveBox) , więc po co Ci ta zabawa w tworzenie sieci przy pomocy tego windowsowego kreatora ?
                              No chyba, że Ty oprócz dostępu do netu na wszystkich kompach, chcesz mieć również sieć lokalną, wtedy sprawa nieco się komplikuje, ale tylko nieco.

                              Jeśli jednak chodzi Ci tylko o to, żeby mieć dostęp do netu na lapku poprzez WiFi, to usuń wszystkie sieci które utworzyłaś, a następnie ustaw w właściwościach połączenia sieciowego (WiFi) tak jak na poniższym obrazku:
                              lajosz.neostrada.pl/opek.jpg
                              teraz sprawdź, czy masz już net na tym laptopie.
                              Jeśli tak, to sprawa zamknięta.
                              Jeśli nie, to niestety, ale trzeba ustawić właściwie router (LiveBox), a tylko Ty wiesz co i jak masz poustawiane na tym Liveboxie i czy w ogóle masz włączone na nim WiFi.
                            • Gość: lajosz Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 06.04.11, 20:13
                              Ups, .... za szybko wkleiłem link.
                              Poniżej już poprawny.


                              "tworzenie nowej sieci bezprzewodowej (poprzez kreatora) " jest Ci potrzebne tylko wtedy, kiedy nie masz routera, a komp z którego chcesz mieć dostęp do netu ma ustawioną kartę sieciową WiFi jako AP (Acces Point).

                              Ale Ty przecież masz router (LiveBox) , więc po co Ci ta zabawa w tworzenie sieci przy pomocy tego windowsowego kreatora ?
                              No chyba, że Ty oprócz dostępu do netu na wszystkich kompach, chcesz mieć również sieć lokalną, wtedy sprawa nieco się komplikuje, ale tylko nieco.

                              Jeśli jednak chodzi Ci tylko o to, żeby mieć dostęp do netu na lapku poprzez WiFi, to usuń wszystkie sieci które utworzyłaś, a następnie ustaw w właściwościach połączenia sieciowego (WiFi) tak jak na poniższym obrazku:
                              lajosz.neostrada.pl/tcp.jpg
                              teraz sprawdź, czy masz już net na tym laptopie.
                              Jeśli tak, to sprawa zamknięta.
                              Jeśli nie, to niestety, ale trzeba ustawić właściwie router (LiveBox), a tylko Ty wiesz co i jak masz poustawiane na tym Liveboxie i czy w ogóle masz włączone na nim WiFi.
                              • Gość: cb Re: brak połączenia w sieci bezprzewodowej IP: *.neoplus.adsl.tpnet.pl 07.04.11, 03:55
                                Drogi lajoszu,

                                dziękuję ogromnie za porady. Jeszcze zanim je przeczytałam (przeczytałam przed chwilą), udało mi się odzyskać połączenie z internetem! zdałam się chyba na intuicję, bo nie wiem nawet, w jakiej kolejności co posprawdzałam, ale w końcu pojawił się komunikat, że mam wpisać klucz WEP (czy jak mu tam), więc znalazłam jakiś plik, w którym ten klucz miałam zapisany, i jak za dotknięciem czarodziejskiej różdżki wszystko zaczęło działać tak jak dawniej! Czemu się ten klucz wcześniej "wykasował" pewnie się nie dowiem. W każdym razie z tego szczęścia, że jednak nie muszę wzywać informatyka, po prostu zapomniałam wejść na to forum i poinformować, jak się sprawa zakończyła.

                                Jeszcze raz dziękuję wszystkim za pomoc i wsparcie.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka