Dodaj do ulubionych

DZWIEK- byl w xp pro, nie ma w xp home edition

IP: *.astral.lodz.pl 08.01.06, 17:37
Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]
karta dzwiekowa integrowana z plyta glowna
Nazwa płyty głównej MSI 845E Max (MS-6566E) (6 PCI, 1 AGP, 1 CNR, 2 DIMM)
Mikroukład płyty głównej Intel Brookdale i845E
sterowaniki juz kilka razy byly reinstalowane
Obserwuj wątek
      • Gość: Mikołaj Re: DZWIEK- byl w xp pro, nie ma w xp home editio IP: HTTP1.* / *.tpnet.pl 08.01.06, 21:44
        Up, up...

        Zauważ że ta metoda podbijania nic nie da, jeśli nie ma nikogo kto
        wiedział by o co pytasz. Akurat mam taki sam sound, tylko płyta
        sporo nowsza (ICH6) oraz XP Home, i poważnie Ci deklaruję że
        żadnych kłopotów z instalacją "SoundmAX4 SPX" (tak nazywa się ten
        dzwięk) nie miałem pomimo że instalowałem zamiast drivera 'generic'
        od Intela driver Asusa bo ma eqalizer, więcej funkcji i jest o rok
        od tamtego nowszy nowszy. Coś o bugu w "superbass" czytałem.

        Możliwe przyczyny trudno mi zgadywać, może coś więcej napisz:
        - czy wykryte jest urządzenie "nieznane multimedia" (lub podobnie)
        w żółtym katalogu? Jeśli nie: czy chip jest aktywny w BIOSie?
        - czy nie zaśmieciłeś Rejestru sterownikami o innym niż właściwy
        PnP-ID?
        - czy wykonywaleś jakieś inne, nietypowe czynności przy instalacji,
        czy były jakieś błędy, zwisy?
        - włącz w BIOSie MPU-401 i obsługę joysticka, to jest zwykle mało
        potrzebne ale pozwoli Ci sprawdzić działanie systemu PnP - powinny
        być wykryte i zainstalowane.
        Jeśli używasz "Intel Multimedia Panel" (z przodu obudowy) to sprawdź
        czy poprawnie docisnąłeś jego wtyk - zastępuje on zworkę.

        Gdy tylko odpiszesz, pomyślimy dalej, o ile nie będzie to już noc.

Popularne wątki

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka