Dodaj do ulubionych

nie działa przewijanie

18.08.20, 12:18
Od wczoraj na stronach gazeta.pl, forum.gazeta.pl i wyborcza.pl nie działa mi przewijanie na laptopie. Nie wyświetla się pasek scrollowania po prawej, nie działa również przewijanie za pomocą klawiatury. Najtragiczniej jest na Chrome, gdzie nie mogę przewinąć nawet strony głównej gazeta.pl. W Firefoksie mogę przewijać główną gazeta.pl, ale po kliknięciu w poszczególne artykuły przewijanie znika, nie działa przewijanie również na głównej wyborcza.pl. Jedyna przeglądarka, na której działa przewijanie, to Edge.
Obserwuj wątek
    • a_usher Re: nie działa przewijanie 18.08.20, 14:00
      Wyłącz tymczasowo antywirusa, załóż nowy profil użytkownika w Firefoksie i uruchom Firefoxa na tym profilu z wyłączonymi wszystkimi rozszerzeniami. Jeśli przewijanie będzie działało, to problemy są gdzieś w tym, co wyłączyłeś.
      Objawy wskazują na blokowanie nazbyt agresywnych (lub niepoprawnie zrobionych) reklam, ale mogę się mylić, bo nie napisałeś, jakiej wersji Edge używasz i czym jeszcze różni się wygląd stron. Prawdopodobnie strona jest przesłonięta pustą przezroczystą warstwą, w której miała się wyświetlać reklama. Czasem pomaga odczekanie minuty, czasem po tej minucie trzeba stronę odświeżyć, ale częściej trzeba jeszcze zaktualizować rozszerzenia i ich konfigurację. Antywirus obecnie to też pakiet oprogramowania, które może zawierać różne filtry blokujące niepożądane treści w przeglądarce, więc i to trzeba sprawdzić.
      • mmoni Re: nie działa przewijanie 18.08.20, 14:16
        Reklamy to był dobry trop. Po wyłączeniu uBlocka okazało się, że to ta agresywna całoekranowa reklama mBanku. Na szczęście wystarczy ją obejrzeć raz, potem można włączyć uBlocka z powrotem.
        • a_usher Re: nie działa przewijanie 18.08.20, 21:37
          1. Rozszerzenie uBlock Origin (inne warianty pewnie też) ma możliwości filtrowania kosmetycznego, które pozwalają na samodzielne wskazanie tej przezroczystej warstwy do usunięcia. Niekiedy trzeba trochę poćwiczyć, aby wskazać warstwy właściwe, jak to jest np. na WP.
          2. U mnie rozszerzenie zadziałało prawidłowo, więc chyba jednak coś musisz zaktualizować lub zmienić.
          • a_usher Re: nie działa przewijanie 18.08.20, 22:08
            A jednak chyba się mylę. Nie skojarzyłem, bo u mnie problemy były wcześniej i inaczej się objawiały. Wtedy wróciłem do wcześniejszej wersji uBO i objawy ustąpiły. Problemem może być zatem skopana aktualizacja rozszerzenia lub jego filtrów.
    • r0ger Re: nie działa przewijanie 19.08.20, 11:16
      U mnie działo się to samo co u Ciebie po aktualizacji Opery do wersji 70. Problemem był Adblock Plus, który miał problem z aktualizacją niektórych filtrów. Wszedłem w Rozszerzenia/Adblock/Opcje/Zaawansowane/Zestawy filtrów i usunąłem wszystkie te, przy których na czerwono pisało Uszkodzony/Błąd pobierania. O tamtej pory wszystko z paskiem przewijania jest w porządku i Adblock działa poprawnie.

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka