Dodaj do ulubionych

Działa a. nie działa, w zależności od przeglądarki

26.05.21, 20:47
"Ta strona nie działa. Jeśli problem nie ustąpi, skontaktuj się z właścicielem strony.
HTTP ERROR 400"

Taki komunikat wyświetla mi się w Chromie i w Edge'u. Chodzi i o pocztę, i o forum.
A w Firefoxie wszystko działa.

Drugi raz mi się tak porobiło. Poprzednim razem (miesiąc temu?) pomogło bodajże skasowanie wszystkich ciasteczek, ustawień, czegoś tam jeszcze - czy muszę rozgryzać to i przechodzić przez to wszystko jeszcze raz? Nie ma prostszego sposobu?
Obserwuj wątek
      • reptar Re: Działa a. nie działa, w zależności od przeglą 28.05.21, 13:08
        A nie możecie po prostu zrobić tak, żeby nie trzeba było przewidywać? To Wasz problem, że byle co zakłóca działanie Waszego produktu. Jakoś inni sobie potrafią poradzić, bo forum i poczta na gazeta.pl to jedyny taki delikatny i przewrażliwiony portal.

        Nie chcę czyścić pamięci podręcznej i ciasteczek. To nie jest normalny tryb korzystania z witryny.
          • reptar Re: Działa a. nie działa, w zależności od przeglą 28.05.21, 20:15
            bagienny napisał:

            > Informujemy, że część użytkowników korzysta m.in. z dodatków, które blokują działanie skryptów
            > na stronach. Ma to wpływ w jaki sposób u użytkownika są wyświetlane u użytkownika strony.


            Tak pięknie odesłany na drzewo postanowiłem podrążyć temat. Jak wspomniałem, nie uśmiecha mi się kasowanie wszystkich ustawień we wszystkich witrynach tylko dlatego, że...

            Przeszedłem w Chromie przez Ustawienia, przez Prywatność i bezpieczeństwo, przez Pliki cookie i inne dane witryn, przez Wyświetl wszystkie pliki cookie i dane witryn i gdy już tam doszedłem, skasowałem 36 ciasteczek z gazeta.pl.

            Nic więcej. Żadnego usuwania mitycznej blokady. Żadnego piłowania kłódek. 36 ciasteczek gazeta.pl do kosza i tadam! działa.

            To one były problemem.

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka