Dodaj do ulubionych

Problem z ecs k7s5a i Athlonem xp 2000

IP: *.artcom.pl / 192.168.33.* 11.07.03, 10:23
Witam...
Kupiłem kilka dnei temu płyte ecs k7s5a i procesor athlon 2 ghz oraz ddr 256
mb....po podłączeniu do tego mojego starego sprzętu ( tj. geforce2 mx 400,
seagate 13 gb i samsung 40 gb) ...przy próbie uruchomienia zainstalowanego
wcześniej na starym kompie windowsa xp wyskakuje mi mniejwięcej taki
komunikat:

* STOP ( jakies cyferki wiele mi nie mówiące)
INACCESSIBLE_BOOT_DEVICE
Sprawdź dysk w komputerze czy nei ma wirusów. Usuń wszelkie nowozainstalowane
dyski twarde i kontrolery dysków twardych. itd....

Natomiast gdy sformatowałem dysk i próbowałem system zainstalować na nowo to
w przypadku win xp sytuacja sie powturzyła, a w przypadku win 2000 wyskakują
błędy przy zapisywaniu plików systemowych na dysku ( pojawia sie komunikat że
to niby wina płyty cd lecz próbowałem na kilku egzemplażasz i problem sie
powtórzył)..

Jeśli ktoś wie jak rozwiazać mój problem to proszę o pomoc...
P.S. wyrzucenie płyty gównej nei wchodzi w rachubę...le już sie nad tym
zastanawiałem:)

Dzięki
Obserwuj wątek
    • Gość: hgvhghj Re: Problem z ecs k7s5a i Athlonem xp 2000 IP: *.dsl.anhm01.pacbell.net 12.07.03, 22:50
      Nie sluchaj chlopakow bo jak zwykle pisza co im slina na jezyk poniesie.

      SPRAWDZ DYSK.

      Dlaczego?

      Dyski maja taki smieszny objaw czasem jak sa polaczone pojedynczo a
      konfiguracje CS albo pojedynczo i MASTER.

      O co chodzi:
      Jak podlaczysz np. na jednym kablu 40-ce 1 dysk z wetknieta zworka master,
      to w przypadku dysku np. WD wyskakuje ten blad co tobie.

      Jak jest jeden dysk to ma NIE BYC ZWORKI. Jak sa dwa dyski na kablu to mozna
      dac jeden na MASTER a drugi na slave albo CS. Czasem slave nie dziala a CS
      dziala. Konfiguracja zalezy od MODELU i zwykle narysowana jest na obudowie.

      Poniewaz nie znam Twojej dokladnej konfiguracji wiec nie napisze dokladnie, ale
      PODPOWIADAM gdzie wedlug mnie nalezy szukac.

      Urzadzenie IDE to calkiem osobna sprawa z urzadzeniem (mostkiem) od strony
      procesora. Jak Ci sie pojawia komunikat o dysku to musisz szukac w konfiguracji
      dysku. Winien jest DYSK.

      Plyta K7S5 jest SWIETNA. Dobra?
      Problem jest czasem w bezmyslnym i klopotliwym w instalacji software i BIOSie.
      Najpier jednak napraw sobie ten klopot:

      Wsadz na jeden kabel 40ke dysk a na drugi jakis zwykly i prosty CD-rom.
      Potem wejdz do setupu i popatrz czy prawidlowo wykrywa dysk.
      Jak dysk ma dobra elektronike to powinien sie raczej zameldowac w K7S5A.
      Potem odpal komputer albo z CD rom, albo z dyskietek startowych,
      potem usun z dysku partycje i zainstaluj od nowa, i sformatuj dysk bo inaczej
      ten blad bedzie pojawial sie nawet jak juz konfiguracja jest prawidlowa.

      Po prostu instalacja windowsa zapisuje sectory inaczej przy blednej kolejnosci
      kabelkow Master/slave/CS i wtedy trzeba to na chama skasowac.
      Inaczej nie ruszysz. Potem jak chcesz miec pewny sukces w instalacji to:
      - wylacz LAN, modem, sound. (w setupie ZANIM zaczniesz instalacje)
      - zainstaluj sterownik do plyty glownej (potem sprawdz czy wszystkie urzadzenia
      (drivery) od plyty i systemowe sa dobre)
      - zainstaluj sterownik do AGP (to jest na kazdej plycie SISa.)
      - Jak sie dobrze zainstaluje to dopiero na koncu instaluj te pozostale
      urzadzenia kolejno je wlaczajac i instalujac z odpowiedniego katalogu na CD
      producenta. Instalacja powyzsza dotyczy zarowno windy 98 jak i NT 2000, XP nie
      lubie.

      Nie musze przypominac, ze oczywiscie musisz najpier uzgodnic z komputerem dysk.
      Bez tego to nawet nie zaczniesz tych instalacji.

      Hejka.


      Napisz jak uruchomisz.


















      • Gość: kjbjk i jeszcze to: IP: *.dsl.anhm01.pacbell.net 12.07.03, 22:57
        "w przypadku win 2000 wyskakują błędy przy zapisywaniu plików systemowych na
        dysku ( pojawia sie komunikat że to niby wina płyty cd lecz próbowałem na kilku
        egzemplażasz i problem sie powtórzył).."


        To akurat jest banalna sprawa.
        Masz konflikt wewnetrzny pomiedzy urzadzeniami IDE.
        Sluchaj, nawet szkoda czasu na takie proste sprawy.

        Po prostu nie mozna np. ustawiac cd-rw z dvd na jednej zyle IDE.

        Tak samo moze bys z tymi Twoimi dyskami.
        Wiesz co, wywal ten dysk do smieci (ten mniejszy) i zamiast sie meczyc
        godzinami po nocy z prostymi problemami zainstaluj te urzadzenia osobno.

        Jak Ci bardzo zalezy to kup za 30 zlotych karte z dodatkowymi 2 sterownikami
        IDE/PCI (na 4 dyski) i problemy znikna jak kamfora.

        Gratulujemy dobrego zakupu. Athlon 2000 to fajny procek.
        Bedziesz mial dobra zabawe.
        • Gość: Beny Re: i jeszcze to: IP: 213.68.127.* 14.07.03, 10:44
          Gość portalu: kjbjk napisał(a):

          > Po prostu nie mozna np. ustawiac cd-rw z dvd na jednej zyle IDE.
          cholera to ciekawe czemu u mnie dziala ?

          > Gratulujemy dobrego zakupu. Athlon 2000 to fajny procek.
          > Bedziesz mial dobra zabawe.

          Juz ma ubaw po pachy !
      • Gość: dfg Re: Problem z ecs k7s5a i Athlonem xp 2000 IP: 195.245.217.* 14.07.03, 16:36
        przy wymianie gwarancyjnej, ok. roku temu, sprzedawca wspomniał, że daje mi
        płytę z nowszym biosem, do ponad 2GHz. Nie wiem, czy ściemniał, bo nadal mam
        starego durona, ale może to rzeczywiście tylko kwestia aktualizacji biosa.
        Wtedy mozna by tam wsadzić 2400+, bo 2500+ chodzi już z szyną 333MHz.
        Ktos wie więcej na ten temat, bo też chcę zmienić procesor???

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka