Dodaj do ulubionych

problem z wifi

IP: 178.73.63.* 31.10.10, 22:32
Witam
mam maly problem z siecia w domu.
do modemu mam podlaczony router (oczywiscie sprawny)
wszystko dziala dobrze dopoki siostra nie wlaczy swojego laptopa... automatycznie na moim macu trace zasieg... sprawdzalem ustawienia routera zmienilem kan. dostepu itp oczywiscie nic sie nie zmienilo. Czy ktos z was mial podobny problem? Czy problem tkwi w laptopie siostry czy raczej problem tkwi gdzie indziej?
Obserwuj wątek
    • Gość: gosc portalu Re: problem z wifi IP: 178.73.63.* 02.11.10, 22:53
      Witam ponownie
      niestety aktualizacja oprg. routera niczego wlasciwie nie zmienila.
      Internet nadal przestaje dzialac gdy tylko drugi laptop jest wlaczony...
      Prosze mi podpowiedziec czy zmiana oprogramowania na tym wlasnie laptopie z Visty na XP
      mogla miec na to wplyw? Wczesniej nie bylo takiego problemu.
      Moze cos jest nie tak ze sterownikami karty?

      Pozdrawiam.
      • Gość: !@! Re: problem z wifi IP: *.internetdsl.tpnet.pl 03.11.10, 08:01
        sprawdz, czy w laptopie siostry twoj nie jest wpisany jako urzadzenie uwierzytelnione
        jesli w sieci domowej wminiales sie z nia plikami - twoja wifi moze traktowac to jako brame dostepowa do netu (z dwoma naraz sie nie polaczysz)

        w routerze pewnie masz juz wpisane swoje dane, tak?
        i zatwierdzona obsluge wiecej niz 1 urzadzenia?

        musisz tez skonfigurowac swoja wifi do polaczenia z okreslonymi urzadzeniami:
        u siebie usuń wszystkie zaufane polaczenia/urzadzenia, a u siory - swoje
        wylacz swoja wifi
        wlacz siory - niech sie polaczy z netem przez wifi
        wlacz swoje wifi i wyszukaj dostepne sieci/urzadzenia
        wybierz router jako domyslne lacze DOMYSLNE

        konfiguracji swojej wifi raczej nie zrobisz spod WinXP - poszukaj na stonie producenta laptopa odpowiedniej aplikacji

        • wtopek to wina routera 03.11.10, 10:19
          Miałem podobny problem. Kiedy tylko wlaczało się drugiego laptopa (co ciekawe umiejscowionego bliżej routera), odbiór sieci w pierwszym laptopie padał. Sprawdzałem sprawę przy roznych konfiguracjach i roznych laptopach i zawsze było to samo - sieć odbierał laptop znajdującyh się bliżej routera. Moj spec który instalował mi sieć w domu, też nie mogł dojśc do przyczyny problemu. Aktualizacja oprogramowania routera (D-Link) też nie pomagała, podobnie inne warianty konfiguracji sieci.

          Wymieniłem router na Linksysa i problem zniknął.

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka