Dodaj do ulubionych

do komputerowcow

12.08.05, 17:11
Oto post mojego meza, ktory zamiescil na forum o komputerach. Jak dotad nie
ma odpowiedzi,wiec zamieszczam go tutaj moze ktos bedzie w stanie nam pomoc.
------------------------------------------------------------------------------
---
zalozylem router linksys, i podlaczylem dwa komputery desktop i laptop.
Internet dziala doskonale ale tylko na kablach. Po odlaczeniu kabla z
laptopa, nie mam polaczenia z internetem mimo ze polaczenie przez WLAN jest
widoczne i dziala poprawnie, 54Mbps i ruch na laczu. Problem jest ze zadna z
przegladarek go nie widzi, korzystam z explorera i yahoo. Byc moze ktos uzywa
laptopa i wi fi i moze cos doradzic. Pozdrawiam, dzieki.

-
Life is good, eternal much better.
Obserwuj wątek
    • himera24 Re: do komputerowcow 13.08.05, 21:25
      happy_woman napisała:

      > Oto post mojego meza, ktory zamiescil na forum o komputerach. Jak dotad nie
      > ma odpowiedzi,wiec zamieszczam go tutaj moze ktos bedzie w stanie nam pomoc.
      > ------------------------------------------------------------------------------
      > ---
      > zalozylem router linksys, i podlaczylem dwa komputery desktop i laptop.
      > Internet dziala doskonale ale tylko na kablach. Po odlaczeniu kabla z
      > laptopa, nie mam polaczenia z internetem mimo ze polaczenie przez WLAN jest
      > widoczne i dziala poprawnie, 54Mbps i ruch na laczu. Problem jest ze zadna z
      > przegladarek go nie widzi, korzystam z explorera i yahoo. Byc moze ktos uzywa
      > laptopa i wi fi i moze cos doradzic. Pozdrawiam, dzieki.


      ja mialam identyczny problem. na dodatek laptop dostal IP adres co bylo
      dodatkowo dziwne i widzial router ale nie bylo polaczenia z netem. i jak
      szukalam laptopa z desktopa to go znajdowal po IP, al na laptopie nie bylo
      polaczenia. bylo tylko jak piszesz przez kable, no ale przeciez wkoncu kupilam
      wireless router zebym mogla nie uzywac kabli.

      wiem ze pierwszy raz jak instalowalam to udalo mi sie podlaczyc wszystko cacy,
      ale po przepowadzce jk podlaczylam przestalo dzialac. instalowalam i
      odinstalowywalam chyba ten caly software pare razy ale problem powracal.
      szukalam odpowiedzi na necie i byly wskazowki ale po ich zastosowaniu dalej nic
      i dalem sobie spokoj i laptop stoi nieuzywany juz od roku :)
    • chiara76 Re: do komputerowcow 13.08.05, 23:18
      Poprosiłam mojego Męża o pomoc (informatyk). I oto odpowiedź.

      Dwie sprawy. Jak uruchomić laptopa i jak nie dać się innym włamać do siebie.

      Laptop:
      Najpierw wyłączyć laptopa, odłączyć kabel sieciowy, uruchomić laptopa.
      Sprawdzić czy działa?
      Jeśli nie działa, to na ikonie łącza sieciowego po prawej stronie na dole lub w
      Control Panel -> Network: na ikonie łącza wifi kliknąć prawym klawiszem i
      wybrać status a potem na drugiej zakładce kliknąć 'details' i sprawdzić czy:
      a) jest nadany adres IP dla linksysa powinno być z zakresu 192.168.1.100-254
      b) jest ustawiony adres serwera DNS - powinien być przynajmniej jeden taki sam
      jak na kablu na komputerze stacjonarnym
      c) sprawdzić czy jest ustawiony 'default gateway' - powinien być taki sam jak
      adres IP tylko na po ostatniej kropce powinnna być jedynka czyli zazwyczaj
      192.168.1.1

      Jeśli nie jest ustawione to należy od nowa skonfigurować sieć bezprzewodową bo
      znaczy się, że jednak nie działa pomimo widocznego ruchu. Należy najpierw
      skasować dotychczasową konfigurację. Warto też skonfigurować od podstaw router
      linksysa. Przy konfiguracji sieci bezprzewodowej należy:
      a) wybrać nazwę swojego urządzenia (SSID) jako coś łatwego do rozpoznania np.
      happy_wifi :-)
      b) wygląda na to, że masz router pracujący w standardzie b/g i laptop też, ale
      dla wygody należy ustawić tryb pracy routera jako g kompatybilne z b (może być
      nazwany auto)
      c) wyłącz opcję o nazwie 'short headers'
      d) włącz opcję 'broadcast ssid' (on)
      e) wyłącz szyfrowanie (WEP/WPA off)
      f) włącz access point w tryb 'open' a nie 'wep/wpa

      Po rozpocznij konfigurację interfejsu sieciowego w laptopie przez wyszukania
      sieci. Kliknij skonfiguruj sieć o nazwie jaką nadałeś (SSID). Nie ustawiaj nic
      więcej.

      Sprawdź ten adres IP i parametry. Powinny się pojawić.

      UWAGA: używanie wifi w trybie niezbezpieczonym (open) umożliwia wszystkim w
      zasięgu routera korzystać z Twojego łącza do internetu. Nazywa się warchalking
      i może się okazać, ze w pobliżu domu znajdziesz zaznaczone kredą na chodniku
      lub ścianie dziwne symbole :-) oznaczają, że miewasz gości i zapewniasz
      bezprzewodowy dostęp do internetu sąsiadom.

      ROUTER należy skonfigurować, aby był bezpieczny czyli:
      1) zmienić domyślne puste hasło na ciąg przypadkowych liter i cyfr (byle nie
      jakieś słowo ... w USA może być zbitek polskich słów i cyfr)
      2) ustawić wifi w tryb pracy wpa-psk i podać hasło uwierzytelniające dostęp do
      sieci radiowej - będziesz to hasło musiał również wprowadzić na laptopie.
      Powinno być dość długie - minimum 16 znaków i powinno składać się z liter i
      cyfr i nie powinno być słowem angielskim. Może być zbitek słów polskich i cyfr.
      3) wyłączyć zdalną administrację routerem - będzie możliwa tylko z sieci
      lokalnej
      4) wszystkie czynności wykonywać tylko przy połączeniu przez kabel
      5) do szyfrowania (stosownie do możliwości modelu) najlepiej wybrać AES albo
      jeśli nie ma tej opcji to TKIP
      6) włączyć router (firewall) w tryb 'statefull inspection' linksys nazywa go
      chyba SPI

      Niezabezpieczony komputer podłączony do Internetu przez stałe łącze na pewno
      zostanie shakowany w ciągu kilku pierwszych dni ...

      Pozdrawiam,
      • happy_woman re:chiara 15.08.05, 00:26
        dziekujemy Tobie i Twojemu mezowi za post .MOj maz probowal rozwiazac ten
        komputerowy problem juz na kilka sposobow(siedzi juz od tyodnia nad tym:
        (,bedzie probowal jeszcze zrobic tak jak proponuje Twoj maz.To juz ostatnia
        deska ratunku,jezeli nie zadziala to bedziemy wzywac jakas madra glowe ze
        sklepu gdzie kupowalismy lap topa.DZiekuje i pozdrawiam WAs i Japonie:)
          • happy_woman Re: do Happy-woman 16.08.05, 03:28
            Dzieki wielkie dzieki za pomoc. Udalo nam sie wszystko skonfigurowac i dziala
            swietnie. Skasowalem ustawienia routera i zaczalem wszystko od poczatku, tylko
            ze wszystkie ustawienia IP itd skonfigurowalem na automatyczne bo tak tez
            zaleca moj dostawca internetu SBCYahoodsl. Oczywiscie ustawilem szyfrowanie
            routera tak ze polaczenie mam zabezpieczone. Do konfiguracji sieci
            bezprzewodowej uzylem karty pamieci smart media jako ze laptop nie posiada
            czytnika dyskietki 3.5 cala. Moj desktop posiada czytnik Sm tak ze wlasciwie
            siec ustawila sie sama. To co laptop zapisal na karcie pamieci przenioslem i
            odpalilem na desktopie i pozniej przenioslem karte z powrotem do laptopa i
            zamknalem kreator polaczenia. W tym momencie wszystko zajasnialo i dziala .
            Dziekuje za zainteresowanie i pomoc. Misjoo-maz Happy_woman.

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka