Dodaj do ulubionych

a7n8x-e problem z sata

14.07.04, 22:02
Witam kłopot jest tej treści .
Na Barakudzie 120Giga SATA , płytę Asusa A7N8X-E ,2x 256/400 Kingstona i
zasilacz Hypper-a transformatorowy, kartę graf. MSI 9200FX128/128.

Na dysku stał systam(SATA). Przy podłączeniu dodatkowego dysku IDE były
kłopoty wystartowaniem systemu z SATA , a jeśli się udawało to zawsze z obcego
systemu (z dysku IDE dodanego).
Serwis sprawdzał całego kompa i zatwierdzili HDD SATA do wymiany.

Ale to ne wszystko.
Miałem i mam kłopot z siecią , na płycie są dwa gniazda RJ45 i WIFI.
Bybało że wszystko działało OK na 100% ale to sporadycznie.Mam dwa sprawdzone
(kilka razy) kable z routera do kompa,router ma dla mego kompa dwa IP,
Outpost czasem pokaże oba, ale często tylko jeden.W Trayu mam wyświetlone że
jeden kabel jest niby odłączony.
A WIFI nie działa wcale.
Obecnie . System man na dysku IDE (jeszcze bez łatek ale zaraz będą).
Podpiołem drugi dysk, ASTA Barakudę 160 jest widziany i dostęp jest właściwy
ale nie działa system stabilnie( narzędzie do analizy HDD się wieszają,) mimo
że system jest na zwykłym dysku a nie na SATA , a jedyna zmiana jaką zrobiłem
to dodanie SATA.
Nie wiem czy piszę czytelnie ,
Ale Proszę o pytania a zwłaszcza o pomoc bo nie wiem co się dzieje a
serwis rozkłada ręce ,
nie mają praktyki z SATA .
Obserwuj wątek
    • Gość: piecyk gazowy Re: a7n8x-e problem z sata IP: *.warszawa.cvx.ppp.tpnet.pl 14.07.04, 22:13
      tetraktis napisał:

      > Obecnie . System man na dysku IDE (jeszcze bez łatek ale zaraz będą).
      > Podpiołem drugi dysk, ASTA Barakudę 160 jest widziany i dostęp jest właściwy
      > ale nie działa system stabilnie( narzędzie do analizy HDD się wieszają,)

      Nie wiem jaki system. W Windows XP do poprawnej obsługi dysków powyżej 128 GB
      (chyba) niezbędny jest zainstalwany SP 1. Tyle ode mnie.
    • Gość: bzykbzyk. Re: a7n8x-e problem z sata IP: *.nas1.honolulu1.hi.us.da.qwest.net 15.07.04, 00:48
      tetraktis napisał:

      > Witam kłopot jest tej treści .
      > Na Barakudzie 120Giga SATA, płytę Asusa A7N8X-E, 2x 256/400 Kingstona i
      > zasilacz Hypper-a transformatorowy, kartę graf. MSI 9200FX128/128.

      Bardzo dobra plyta na Athlon 3000+ XP (400 FSB)

      > Na dysku stał systam (SATA).

      > Przy podłączeniu dodatkowego dysku IDE były kłopoty wystartowaniem systemu z
      > SATA , a jeśli się udawało to zawsze z obcego systemu (z dysku IDE dodanego).

      1. Czy ustawiles jumper na IDE HD na slave?

      Musisz ustawic IDE na slave (niewolnik) jako drive 1.

      Dlaczego?

      Kiedy robisz boot komputer IDE sa wpierw rozpoznane jako HD drive a SATA
      pozniej.

      > Serwis sprawdzał całego kompa i zatwierdzili HDD SATA do wymiany.

      Czy bez IDE wylacznie z SATA mozesz wystartowac komputer?

      > Ale to ne wszystko.

      > Miałem i mam kłopot z siecią, na płycie są dwa gniazda RJ45 i WIFI.
      > Bybało że wszystko działało OK na 100% ale to sporadycznie.

      Mozesz miec zle ustawione IRQ
      support.microsoft.com/default.aspx?scid=kb;pl-pl;314068

      To moze wskazywac ze mozesz miec zle ustawiony BIOS, albo BIOS ci
      przeskakuje kiedy koputer jest zle wylaczaony.

      > Mam dwa sprawdzone (kilka razy) kable z routera do kompa, router ma dla mego
      > kompa dwa IP, Outpost czasem pokaże oba, ale często tylko jeden.



      > W Trayu mam wyświetlone że jeden kabel jest niby odłączony.
      > A WIFI nie działa wcale.

      Wejdz na system i zobacz w Device Manager czy masz zolte znaki zapytania.

      > Obecnie. System man na dysku IDE (jeszcze bez łatek ale zaraz będą).

      > Podpiołem drugi dysk, ASTA Barakudę 160 jest widziany i dostęp jest właściwy
      > ale nie działa system stabilnie (narzędzie do analizy HDD się wieszają,) mimo
      > że system jest na zwykłym dysku a nie na SATA, a jedyna zmiana jaką zrobiłem
      > to dodanie SATA.

      Zle ustawiony BIOS albo jumper?


      > Nie wiem czy piszę czytelnie,

      ... troche piszesz chaotycznie ...

      > Ale Proszę o pytania a zwłaszcza o pomoc bo nie wiem co się dzieje a
      > serwis rozkłada ręce, nie mają praktyki z SATA .

      To do przewidzenia!
      Wyjmij IDE i wystartuj z SATA, jezeli trzeba zainstaluj jescze raz
      system na SATA bo cos nie w porzadku.



      • tetraktis Re: a7n8x-e problem z sata 15.07.04, 01:04
        Gość portalu: bzykbzyk. napisał(a):

        > tetraktis napisał:
        >
        > > Witam kłopot jest tej treści .
        > > Na Barakudzie 120Giga SATA, płytę Asusa A7N8X-E, 2x 256/400 Kingstona i
        > > zasilacz Hypper-a transformatorowy, kartę graf. MSI 9200FX128/128.
        >
        > Bardzo dobra plyta na Athlon 3000+ XP (400 FSB)
        Witam Cię.
        mam 2400 Athlona

        >
        > > Na dysku stał systam (SATA).
        >
        > > Przy podłączeniu dodatkowego dysku IDE były kłopoty wystartowaniem system
        > u z
        > > SATA , a jeśli się udawało to zawsze z obcego systemu (z dysku IDE dodan
        > ego).
        >
        > 1. Czy ustawiles jumper na IDE HD na slave?

        tak
        >
        > Musisz ustawic IDE na slave (niewolnik) jako drive 1.
        >
        > Dlaczego?
        >
        > Kiedy robisz boot komputer IDE sa wpierw rozpoznane jako HD drive a SATA
        > pozniej.
        >
        > > Serwis sprawdzał całego kompa i zatwierdzili HDD SATA do wymiany.
        >
        > Czy bez IDE wylacznie z SATA mozesz wystartowac komputer?

        Miewałem że nowy system tracił MBR zaraz po instalacji.


        >
        > > Ale to ne wszystko.
        >
        > > Miałem i mam kłopot z siecią, na płycie są dwa gniazda RJ45 i WIFI.
        > > Bybało że wszystko działało OK na 100% ale to sporadycznie.
        >
        > Mozesz miec zle ustawione IRQ
        > support.microsoft.com/default.aspx?scid=kb;pl-pl;314068
        >
        > To moze wskazywac ze mozesz miec zle ustawiony BIOS, albo BIOS ci
        > przeskakuje kiedy koputer jest zle wylaczaony.
        >
        > > Mam dwa sprawdzone (kilka razy) kable z routera do kompa, router ma dla m
        > ego
        > > kompa dwa IP, Outpost czasem pokaże oba, ale często tylko jeden.
        >
        >
        >
        > > W Trayu mam wyświetlone że jeden kabel jest niby odłączony.
        > > A WIFI nie działa wcale.
        >
        > Wejdz na system i zobacz w Device Manager czy masz zolte znaki zapytania.
        >

        Nie ma ani jednego..

        > > Obecnie. System man na dysku IDE (jeszcze bez łatek ale zaraz będą).
        >
        > > Podpiołem drugi dysk, ASTA Barakudę 160 jest widziany i dostęp jest właśc
        > iwy
        > > ale nie działa system stabilnie (narzędzie do analizy HDD się wieszają,)
        > mimo
        > > że system jest na zwykłym dysku a nie na SATA, a jedyna zmiana jaką zrobi
        > łem
        > > to dodanie SATA.
        >
        > Zle ustawiony BIOS albo jumper?
        >


        jako domyślną , jak i pozostałe zworki .

        >
        > > Nie wiem czy piszę czytelnie,
        >
        > ... troche piszesz chaotycznie ...
        >

        > To do przewidzenia!

        > Wyjmij IDE i wystartuj z SATA, jezeli trzeba zainstaluj jescze raz
        > system na SATA bo cos nie w porzadku.

        Rano postawię .

        >
        >
        >
      • tetraktis IRQ !? 15.07.04, 01:32
        Do (PCI)19 wszystko jest pojedyńczo , znaczy jedno przerwanie=komponent .
        a 20 jest
        1 NVIDIA nForce MPC Networking Conector razem z
        2 Standardowym kontrolerem OpenHCD hosta USB.
        Na 21 jest

        1 Kontroler hosta IEEE 1394
        2 NVIDIA nForce MCP Audio Proccssing Unity (dolby....)
        3 Standardowy kontroler OpenHDC hosta USB

        na 22
        1 NVIDIA nForce audio codec interface
        2 srandardowy rozszerzony kontroler hosta PCI to USB

        jeśli widzisz konflikty to napisz
        Wszystkie to urządzenia miały konflikty ( wywalały się :) tnaczy albo były
        żółte w menadżerze i sterowniki nie szły albo sterowniki wypadały .

        Jeśli to jest usterka to jak to usunę .

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka