Dodaj do ulubionych

SIM inactive...

17.02.08, 15:13

pojawia się na wyświetlaczu SE W880i...od wczoraj (po włączeniu, wpisaniu
pin'u i potwierdzeniu, telefon szuka sieci - po krótkim czasie pojawia się
informacja "SIM inactive", pomijając to że jest aktywowany j. polski)

Do tej pory telefon i sim nie miały nic przeciwko sobie:-)

Karta sim przekładana do kilku innych telefonów funkcjonuje optymalnie.
SE W880i działa perfekt z innymi kartami sim.

Czy ktoś wie coś więcej...lub ma jakiś pomysł ?

Enjoy it !
Obserwuj wątek
        • skynews Re: SIM inactive... 19.02.08, 12:02

          "Może jest jakoś niedociśnięta albo styki się pobrudziły?"
          Tak też myślałem ale w SE W880i sim "siedzi" wyjątkowo solidnie.


          "a moze telefon jest kradziony i siec juz zablokowala?
          Telefon oficjalnie kupiony oryginalnie zapakowany przez producenta
          posiadający jeszcze gwarancję.

          W autoryzowanym serwisie SE wgrano najnowsze oprogramowanie.
          Problem zniknął na...kilka godzin tylko.
          Zgłosiłem to operatorowi - otrzymam nową kartę sim.
          Jestem ciekawy czy to pomoże:-)

          Enjoy it !
          • skynews Re: SIM inactive... 22.02.08, 12:02

            Okazało się ze niektóre sim'y (być może telefony również) nie radzą sobie gdy
            telefon znajduje się równocześnie w zasięgu UMTS/3G i GSM
            a w telefonie jest ustawione UMTS/GSM-Dualmode.
            Wybór manualny UMTS/3G albo GSM rozwiązuje problem.


            Enjoy it !

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka