Dodaj do ulubionych

Opel Omega problem z LPG (lampka CE)

21.04.05, 21:39
Witam!
Moj znajomy ma pewien problem: podczas jazdy na lpg zapala się lampka CE.
Sprawdzalem ta instalacje , jest to Bedini z emulatorem wtryskiwaczy i
emulatorem sondy lambda. Wszystko wydaje się ok. Po odczytaniu bledow wychodzi
ze jest blad przeplywu powietrza ( zle zlicza powietrze ). Przeplywomierz jest
wporzadku bo na benzynie po zresetowaniu bledow jest ok. Dodam, ze silnik jest
2.0 16V jest to omega z 1998roku. Sprawdzalem tez czy nie ciagnie gdzies
lewego powietrza i jest ok. dzieje się to od poczatku wstawienia instalacji
LPG, wiec wykluczam uszkodzenie emulatorow.
Co moze byc przyczyna????
Pozdrawiam
PS. cos mi chodzi po glowie, ze jednak gazownik mogl zle dobrac emulator
SL... ( dodam, ze powiedzial ze ople tak maja!!!)
Jakie emulatory i jakie nastawy stosuje się do takiej omegi????
Obserwuj wątek
      • maliziosa Re: Opel Omega problem z LPG (lampka CE) 22.04.05, 21:22
        ja mam ciągle problemy z gazem w omedze...(czytaj wyżej)..ale (mój) pan
        mechanik zrobił mi obejscie i juz ta lampka sie nie zapala...( bo zapalała sie
        jak ruszałam na benz. i jak jeździłam na benzynie ) Natomiast jak spokojnie
        czekałam az samochod sie "nagrzeje" złapie odpowiednią temp. i przeskoczy na
        gaz nie było problemu..tylko jest to kwestia ok. 3-5 min grzania silnika...
        ...i jeszcze jedno, jak ruszam na benz. i chce od razu jechac to strasznie
        omega szarpie i sie dusi...(tamuje ruch na drodze) więc niestety też nie ruszam
        zanim nie złapie temp. i przeskoczy na gaz...Uroki przerobienia autka (akurat
        tego modelu) na gaz...
        Też tak słyszałam że w Omegach jest zawsze problem...w serwisach tez Ci to
        powiedzą...bo zwiedziłam niejeden....aż trafiłam tu gdzie teraz chłopcy mi
        naprawiaja..jak chcesz dam Ci namiar (jestem z wa-wy)
        • niwela.zj Re: Opel Omega problem z LPG (lampka CE) 26.04.05, 11:12
          Mam ten sam model z 94r 2.0 16V. Gaz załozyłem 13.04.br. i nie mam żadnych
          problemów. Mam instalację Lambda JUST z parownikiem BRC AT90E. Na gazie jeżdżę
          13lat i ten sam inż.gazownik u mnie montuje gaz.
          Przy uruchamianiu silnika na benzynie zapalała się kontrolka silnika na kilka-
          naście sek.,byłem tym zaniepokojony, ale wytłumaczył mi, że tak musi być bo
          jest "oszukiwany" komp.benzynowy. Jest ustawiony tak, że po uruchomieniu silni
          ka ma chodzić min.15sek. na benzynie i dopiero po tym czasie można ruszyć.
          Na gaz przełącza przy obrotach silnika 2000.
          Tak to u mnie funkcjonuje./Lublin/.
          • river25 Re: Opel Omega problem z LPG (lampka CE) 06.05.05, 10:32
            niwela.zj napisał:

            > Mam ten sam model z 94r 2.0 16V. Gaz załozyłem 13.04.br. i nie mam żadnych
            > problemów. Mam instalację Lambda JUST z parownikiem BRC AT90E. Na gazie jeżdż
            > ę
            > 13lat i ten sam inż.gazownik u mnie montuje gaz.
            > Przy uruchamianiu silnika na benzynie zapalała się kontrolka silnika na kilka
            > -
            > naście sek.,byłem tym zaniepokojony, ale wytłumaczył mi, że tak musi być bo
            > jest "oszukiwany" komp.benzynowy. Jest ustawiony tak, że po uruchomieniu siln
            > i
            > ka ma chodzić min.15sek. na benzynie i dopiero po tym czasie można ruszyć.
            > Na gaz przełącza przy obrotach silnika 2000.
            > Tak to u mnie funkcjonuje./Lublin/.


            Jezdzisz w trybie awaryjnym na benzynie...nie wiem czy to jest az taki brak
            problemu... jednak zawsze to mniejsze zlo od innych...

Nie pamiętasz hasła

lub ?

 

Nie masz jeszcze konta? Zarejestruj się

Nakarm Pajacyka